Can't log out

Discussion in 'Site and Forum Feedback' started by GeeYouEye, Mar 23, 2005.

  1. macrumors 68000

    GeeYouEye

    Joined:
    Dec 9, 2001
    Location:
    State of Denial
    #1
    I can't log out. I click the link, and it says Cookies Cleared, but if I try to visit the forums again, either through the links provided, or by navigating from the main site, I remain logged in. This in OmniWeb, Shiira, and Safari.
     
  2. Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Kepler-452b
    #2
    A simple explanation: You are a good forum member so we like keeping you at MacRumors. :)

    A more accurate explanation: The forum software has done that before. We'll see if we can figure out what you should do about it.

    By the way, why do you want to logout?
     
  3. thread starter macrumors 68000

    GeeYouEye

    Joined:
    Dec 9, 2001
    Location:
    State of Denial
    #3
    Was doing some packet capturing, and I was using MacRumors as my test site. Incidentally, I was eventually able to log myself out by manually deleting the cookies (thank you OmniWeb!)
     
  4. Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Kepler-452b
    #4
    I learned that we can't easily force a logout when the cookie-clearing function doesn't work, but you already found the next-best solution we know - clearing them manually with your web browser's help.

    And OmniWeb has the best cookie management of any browser I've used.
     
  5. macrumors Core

    MacNut

    Joined:
    Jan 4, 2002
    Location:
    CT
  6. Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    Whakatane, New Zealand
    #6
    I've had that problem too, you choose to log out and it doesn't happen. I also can't log out of my MS Passport.
     
  7. macrumors G4

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #7
    I have an even stranger login/logout problem. Let's say I come here, post some stuff, leave (and stay logged in), Reset Safari, come back, and try to post. What happens is one of two things: either I'm still logged in despite the reset, or it looks like I'm logged in but I'm really not logged in (I get a login message when I try to post).
     

Share This Page