Can't Upload Anything in Browsers

Discussion in 'OS X Mountain Lion (10.8)' started by eddjedi, Mar 25, 2013.

  1. macrumors regular

    Joined:
    Sep 7, 2011
    #1
    I have just noticed that I am unable to upload anything in any of my browsers (Chrome, Firefox, Safari.) I have tried various sites such as Youtube, Sendspace, Mixcloud etc and the progress bar just hangs at 0% and then eventually stalls with an error. I have only just noticed this, but it may have been like this for some time. I am running OS X 10.8.3. I have tried searching on Google but "can't upload" is too vague. I believe I have the latest version of the Flash plugin, I'm not sure what other plugins may affect uploading.

    Anybody got any ideas?
     
  2. macrumors 6502

    Joined:
    Sep 16, 2007
    #2
    Sounds like an outgoing firewall may be blocking it.
     
  3. thread starter macrumors regular

    Joined:
    Sep 7, 2011
    #3
    Thanks for the reply. Good suggestion, but I don't think so. My PC laptop can upload fine connected to the same router, so it can't be the router firewall (I think.) I also tried connecting my mac to my iPhone's hotspot, and still no upload. So it seems to be something up with my Mac rather than the connection.

    I don't have firewall turned on in settings, and I also tried disabling Little Snitch but that didn't help either. Oddly I just ran speedtest.net and that did manage to do the upload test, although it took quite a few seconds to connect to the upload server. Still no luck with any 'HTML5' website uploads though.

    So I'm trying to think of everything I can eliminate to solve this:

    Router - no (other laptop works)
    Firewall/Little Snitch - no (tried disabling them)
    Browser version - no (all up to date)
    Browser plugins - no (disabled in Chrome and none in Safari)

    Could this be a Mac OS X problem?
     
  4. macrumors 6502

    Joined:
    Sep 16, 2007
    #4
    Hmmm... make sure you don't have any proxies set. IF this is over wi-fi, try deleting the wi-fi device entry in network preferences and re-adding it.
     
  5. thread starter macrumors regular

    Joined:
    Sep 7, 2011
    #5
    I still haven't managed to sort this out, it's driving me mad. Could it be to do with my Java version? Is there anything I can try uninstalling and re-installing to make it work? Any preferences I can trash? I have tried creating a new user account but no difference.
     
  6. thread starter macrumors regular

    Joined:
    Sep 7, 2011
    #6
    Solved thanks to somebody on the Apple support forums. It was the Cisco VPN client I have installed.
     

Share This Page