clone problem

Discussion in 'Mac OS X Lion (10.7)' started by asukulu, Jul 30, 2011.

  1. macrumors newbie

    Jun 4, 2011
    Hi everyone, I recently bought a new MBP which had some custom configurations and arrived with lion installed. I was disappointed to find out that pro tools is not compatible with lion so I did some research and thought that it might be possible to install snow leopard in a separate partition. So I rang apple to ask if I could back install. I was told by sales that I could. I then spoke to technical support and they said that i possibly could but they could not guarantee it would work nor could they offer much support.
    I then received instructions from my local music shop's mac expert that the disk I have from the SL box set which I purchased to upgrade from tiger on my older intel iMac would not install straight onto my MPB but I could install snow leopard on an external hd, then update to 10.6.7 with the combo and then clone onto a separate partition on macbook pro. He said that he has done it many times for customers and it works fine. So I installed onto an imation usb 2 hd and it worked . I booted on the iMac and it booted perfectly no probs. I then partitioned my MBP and cloned into the new partition using the app 'super duper'. The clone finished successfully but when I try to boot the new partition I just get the grey screen with an apple. I tried several times but still nothing. I can still boot the mbp lion partition part of the drive fine and then I noticed that in finder under devices the new partition is listed and if I click on it all the apps and folders etc are accessible.
    Im not sure what to do next. Have I done something wrong? How do I get the new partition to boot?
  2. thread starter macrumors newbie

    Jun 4, 2011

Share This Page