Did real player ruin my safari?

Discussion in 'Mac Apps and Mac App Store' started by frenetic, Mar 14, 2005.

  1. frenetic macrumors regular

    Joined:
    Feb 11, 2004
    Location:
    Amsterdam
    #1
    Since yesterday evening I have a bizarre Safari issue. When I got to a website that wanted to use real player in a safari window, it asked me if it should configure my browser. Somewhat naievely I decided to let it do so, and from that moment safari won't load any pages anymore. Or, to be more precise, it starts loading pages, but when it gets to 80% it just remains there. It does not happen with all websites: macrumors won't load, cnn won't load, foxnews either, but the guardian loads normally. When I look in my console I get the following error for each page that I try to load and gets stuck:

    2005-03-14 12:51:45.653 Safari[885] Uncaught exception - *** -[NSURL initFileURLWithPath:]: nil string parameter

    2005-03-14 12:51:45.654 Safari[885] *** Attempt to remove unrecognized exception handler 0xbfffcda0

    ## Component Manager: attempting to find symbols in a component alias of type (regR/carP/x!bt)

    Does anybody know how to solve this issue. It only happens with Safari, not with Firefox which I am using right now (I do prefer Safari, though). I tried reinstalling Safari, but the problem just remains. Anyone an idea? Help would be greatly appreciated!
     
  2. Darwin macrumors 65816

    Darwin

    Joined:
    Jun 2, 2003
    Location:
    round the corner
    #2
    Could you remove the Real Player Plug-in for Safari?

    Not 100% sure where that is
     
  3. frenetic thread starter macrumors regular

    Joined:
    Feb 11, 2004
    Location:
    Amsterdam
    #4
    Thanks for the help guys, but I sorted it out myself. I discovered that when I disabled pith helmet, the sites would load normally. So I just deinstalled pith helmet, reinstalled it, and it works perfectly now. Appreciate the help, though.
     

Share This Page