Disk Error Full... When not actually full..

Discussion in 'MacBook' started by esadb, Feb 1, 2009.

  1. macrumors 65816

    esadb

    Joined:
    Nov 29, 2008
    #1
    Tonight i was working on a report in MS Office 08, and it was all fine and what not until one point i got some error message saying that the disk was full and i couldnt save it and to change the saving location. Anything this is on the main drive where i have ~40gb's left.

    So i put my USB Drive in to save it on that and it gave me the same error it wouldnt save on anything it just keep saying Disk Full..

    Does anyone know what that is? Clearly its some sort of error/bug as i restarted the macbook and downloaded a picture and saved it on my desktop with no problems after the reboot.

    Im running mac osx 10.5.6

    Any recommendations/ help would be greatly appriciated!

    thanks in advance
     
  2. macrumors regular

    Joined:
    Jan 2, 2008
    #2
    If you empty the trash can you should be good to go!
     
  3. macrumors member

    Joined:
    Dec 29, 2008
    #3
    Is it only happening in MSO 08? Do you have that fully updated?
     
  4. thread starter macrumors 65816

    esadb

    Joined:
    Nov 29, 2008
    #4
    Yes MSO 08 is fully updated...

    What would emptying the trash do? its not like i had soo much stuff in there that would make room for a 200kb .doc file?

    I mean there was 40gb free on the HDD..
     
  5. macrumors member

    Joined:
    Dec 29, 2008
    #5
    Again....

    you said saving a picture worked fine. Is it only happening in MSO 08?!????
     
  6. macrumors 6502a

    Joined:
    Jan 19, 2006
    #6
    the only thing I've had that is similar is that after moving around a whole bunch of files, my hard drive became so fragmented, that I was not able to make a bootcamp partition because there was not enough contiguous free space.

    as a result, i had to buy idefrag and defrag my hard drive before i could install bootcamp.

    you might need to defrag if you've been moving a bunch of files
     
  7. thread starter macrumors 65816

    esadb

    Joined:
    Nov 29, 2008
    #7
    Yes sorry it did only happen in MSO 08

    No i havnt been using the macboko for heavy computing just some regular browsing and what not.

    It happend that night and its been fine, i ended up rebooting the mac and all was well. Im just wondering why that was happeing. As i typed a little document tonight and it saved without issues
     

Share This Page