Dock Graphical Question

Discussion in 'Mac Help/Tips' started by evilsprung, Jun 4, 2003.

  1. evilsprung macrumors member

    Apr 3, 2003
    Hi all,
    I'm have a question regarding the dock. It seems that I get these black pixels under icons when normally it shouldnt be there. Also it happens under the icons for the programs that I had open prior.
    It doesnt seem to be dead pixels or as far as i can tell with the pixel testers. The first time I noticed it was when I had the dock positioned on the bottom, since then I moved the dock to the left and the black pixels have come back. So I'm wondering if anyone can help me with this or if they know what it is?

    Hopefully you can see em in the attached file, they're under the Word and Terminal icons.
  2. mnkeybsness macrumors 68030


    Jun 25, 2001
    Moneyapolis, Minnesota
    do you have magnification on? if not, try turning it on and see if the black pixels move with the icon they are under.

    next, have you been using anything that changes the appearance of the dock? (ie tinkertool, transparentdock, etc...) if not, try using one and mess around a little bit and see if they go away when you change the opacity slightly or something.
  3. pEZ macrumors 6502

    Feb 2, 2003
    Madison, Wisconsin
    I've actually had that problem myself - it doesn't happen all the time, just sometimes after you close a program, right? I'm not quite sure how to fix it myself, though if magnification is on, those little black specks go away when the icon is "moved." I have since relieved my dock of its hideous background using TransparentDock, and that doesn't happen anymore. Don't know if that has any relation, but who knows.
  4. evilsprung thread starter macrumors member

    Apr 3, 2003
    yeah it happens after i close a program. I tried talking to applecare today. the rep had me reset my pmu, nvram, and params. unfortunately no go. I guess i'll have to call back again and see where we'll go from there. But if anyone else has any other suggestions or solutions I'd like to hear em still please. thanks.
  5. Schiffi macrumors 6502a


    May 22, 2003
    Have you tried booting off the OSX cd and reinstalling (choosing to preseve App and User folders)? It should remove any bad system files, though sysupdates would have to be redownloaded.
  6. dgallina macrumors newbie

    Jan 7, 2003
    Erm, you mean those black triangles?

    Those are *supposed* to be there.

    It's how you tell the difference between:

    A non-running application icon sitting in the doc (no black triangle)


    A running application (black triangle)
  7. Veldek macrumors 68000


    Mar 29, 2003
    I don't think that's what he meant. Scroll down a little and you will see the black dots.

Share This Page