energy saving and schedule

Discussion in 'General Mac Discussion' started by emdotdee, Mar 28, 2004.

  1. emdotdee macrumors regular

    emdotdee

    Joined:
    Nov 6, 2003
    Location:
    Widnes, Cheshire, England.
    #1
    hello
    i was playing around with my system preferences and the schedule in the energy savings tab were u can tell ur computer to turn on and turn off at any time u want. so i set it so it wouls turn off and a few minutes later it would turn back on again and it worked fine, but then i turned it off and set both of the clock tos 00:00. the next day tho, the computer turned itself on again, when i went back to the schedule the times had changed back.
    now every time i change them to 00:00 and click them off or click the little lock in the bottom corner the time changes on its own.

    anyone understand and know how i can stop it?
     
  2. mklos macrumors 68000

    mklos

    Joined:
    Dec 4, 2002
    Location:
    My house!
    #2
    You don't need to it back to zero, jut uncheck the boxes and you should be all set. If not then see if you can find the preference file for System Preferences in YOUR library folder and trash that. You may have to go back and redo everything in the System Preferences.
     
  3. emdotdee thread starter macrumors regular

    emdotdee

    Joined:
    Nov 6, 2003
    Location:
    Widnes, Cheshire, England.
    #3
    even if i uncheck the boxes as soon as i close system preferences and open it again, the boxes have checked themselves.
    this is very annoying, suppose i'll have a little look on the apple site.
    thanks anyways
     
  4. emdotdee thread starter macrumors regular

    emdotdee

    Joined:
    Nov 6, 2003
    Location:
    Widnes, Cheshire, England.
  5. oldschool macrumors 65816

    oldschool

    Joined:
    Sep 30, 2003
    #5
    Do you have a powerbook? Are both battery and plugged in settings the same?
     
  6. emdotdee thread starter macrumors regular

    emdotdee

    Joined:
    Nov 6, 2003
    Location:
    Widnes, Cheshire, England.
    #6
    ive got an iMac flat screen usin 10.3.3.
    think ive fixed the problem now. i just unchecked the boxes and didnt click the lock and everythin stayed normal.
     

Share This Page