FaceTime will not turn on. Help!

Discussion in 'Mac Applications and Mac App Store' started by midgeepie, Jan 17, 2012.

  1. macrumors newbie

    Joined:
    Jan 17, 2012
    #1
    I'm not sure if this is the correct place to start this thread. I am having trouble getting FaceTime to turn on on my MacBook Pro. I don't think I've tried using it via my laptop since I upgraded to Lion a few months ago. It worked perfectly before the upgrade.

    Problem: When I open FaceTime, the slider is set to "off." I slide it to on, and it hangs (see screenshot attached). The option to view preferences is grayed out. I don't ever remember turning it off; I'm not sure why it starts out that way.

    I've googled the issue and searched these forums, but have been unsuccessful in finding a solution. Maybe I missed something.

    Failed Solutions I've Tried:
    1. I deleted the "com.apple.FaceTime.plist" preference file.
    2. I added "8.8.8.8" and "8.8.4.4" to my DNS servers.

    My info:
    MacBook Pro 13-inch, Mid 2010
    Processor: 2.4 GHz Intel Core 2 Duo
    Memory: 4 GB 1067 Mhz DDR3
    Graphics: NVIDIA GeForce 320M 256 MB
    Software: Mac OS X Lion Version 10.7.2 (11C74)

    I hope I did this right; I know it's annoying when there is an obvious solution out there or when someone doesn't post enough information. Thanks for any help!
     

    Attached Files:

  2. macrumors G5

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #2
    Check your FT version. It should be 1.1.1 (262)

    Assuming the version is correct, try a PRAM reset

    http://support.apple.com/kb/ht1379

    FT can be picky, post back with the results.
     
  3. thread starter macrumors newbie

    Joined:
    Jan 17, 2012
    #3
    That worked! Thank you!
     
  4. macrumors G5

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #4
    Glad you got it working. Sometimes a reboot will do the trick if calls won't connect too.:)
     
  5. macrumors newbie

    Joined:
    Mar 30, 2004
    #5
    Thanks; I couldn't get FaceTime 1.1.1 on my iMac 24 (mid-2007) running under OS X Lion 10.7.5 to turn on. Moving the slider "FaceTime is off" to on in the startup Preferences interface just gave a spinning icon.

    In order, I tried:
    Parameter reset
    <reboot>
    com.apple.facetime.plist.lockfile deletion from Library > Preferences
    (no com.apple.facetime.plist in the directory)
    com.apple.FaceTime.savedState/ deletion from Library > Saved Application State
    <reboot>
    DNS 8.8.8.8 and 8.8.4.4. added
    <reboot>

    The final step (not sure with or without the preceding steps) finally gave success. The reason I didn't start with that step is that FaceTime was earlier working without ever having those DNS addresses, and because they were not required for FaceTime 1.0.2 on either my MacBook or iMac 20 (mid-2007) both running Snow Leopard 10.6.8.
     

Share This Page