FCP: Ignoring Timecode

Discussion in 'Digital Video' started by davidjearly, Oct 3, 2010.

  1. davidjearly
    Expand Collapse
    macrumors 68020

    davidjearly

    Joined:
    Sep 21, 2006
    Location:
    Glasgow, Scotland
    #1
    I'm trying to import some SD footage into FCP via DV FireWire.

    However, on my third tape the timecode is messed up, and it's breaking the video up into very short chunks and missing parts out.

    Is it possible to get FCP to ignore the timecode and capture the entire tape?
     
  2. LethalWolfe
    Expand Collapse
    macrumors demi-god

    LethalWolfe

    Joined:
    Jan 11, 2002
    Location:
    Los Angeles
    #2
    I think there is an option to have FCP *not* create a new clip when it hits a TC break, but I'm not in front of FCP right now so I can't say for sure. You could always change the device control to "uncontrollable device" and that should work as well. You'll just have to manually start/stop both FCP and the DV deck/camera.


    Lethal
     
  3. davidjearly
    Expand Collapse
    thread starter macrumors 68020

    davidjearly

    Joined:
    Sep 21, 2006
    Location:
    Glasgow, Scotland
    #3
    Thanks Lethal! Will give that a go when I get home and let you know how I get on!

    Cheers,
    David
     

Share This Page