Flagging Exchange Emails Doesn't Sync with outlook anymore!

Discussion in 'iOS 7' started by soulreaver99, Sep 25, 2013.

  1. macrumors 68000

    Joined:
    Aug 15, 2010
    Location:
    Southern California
    #1
    Anyone else notice this problem? It worked fine on the GM release of iOS7 but right after updating to 7.01, this started happening. It's annoying!!! :mad:
     
  2. macrumors member

    Joined:
    Apr 23, 2005
    #2
    I can confirm this issue is happening for me as well. Very annoying. Removing then re-adding the exchange account doesn't help either.
     
  3. macrumors 603

    Armen

    Joined:
    Apr 30, 2013
    Location:
    Los Angeles
    #3
    I've had this issue since iOS 6
     
  4. macrumors regular

    RTWG

    Joined:
    Sep 12, 2008
    #4
    Since the GM of iOS 7 my flagged messages on my work Exchange account don't synchronise either. This is really annoying.
     
  5. macrumors 6502

    Joined:
    Nov 19, 2012
    #5
    Still works on iOS6, just tested it for you. :)
     
  6. macrumors member

    Joined:
    Apr 23, 2005
    #6
    For me it was working fine on all versions of iOS6 and the iOS7 GM but once I updated to 7.0.1 it broke it.
     
  7. macrumors 6502a

    Joined:
    Jun 29, 2011
    #7
    Just flagged an email on my exchange account on iOS 7.0.2 and it flagged in Outlook without issue. Also unflagged in Outlook and it updated on my iOS device, however only after I received a new email to trigger an updated.
     
  8. macrumors member

    Joined:
    Apr 23, 2005
    #8
    Actually, flagging is fine on my ipad mini running iOS 7.01. It's just the iphone running the same version where flagging isn't working.
     
  9. macrumors newbie

    Joined:
    Dec 19, 2008

Share This Page