1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

flash player install mount won't go away

Discussion in 'Mac OS X 10.7 Lion' started by neurophysicist, Feb 23, 2012.

  1. macrumors member

    #1
    Hello everyone,

    I have a very minor problem. A few days-week ago I believe I was prompted for flash to update. When it told me I needed to restart, I clicked that I would restart later.

    However, I have been left with this "FPInstallMountPoint" mount on my desktop. When I double-click to open, nothing happens. I have tried dragging to the trashcan to eject and ejecting through disk utility to no avail. I went to the adobe website to install the latest version again incase I didn't have it, but it doesn't appear to have changed anything.

    Any ideas on how to get rid of this image?
     

    Attached Files:

  2. macrumors regular

    #2
    Try
    Code:
    sudo unmount -f /path/to/thingy
    the other option is
    Code:
    sudo diskutil unmount /path/to/thingy
     
  3. macrumors regular

    MonkeyBrainz

    #3
    Have you tried restarting?
     
  4. macrumors demi-god

    GGJstudios

  5. macrumors member

    #5
    Rebooting did the trick. Thanks everyone!
     

Share This Page