1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Flashing question mark on startup

Discussion in 'PowerPC Macs' started by guitarlord39, Apr 12, 2012.

  1. macrumors newbie

    #1
    So when I try to start up my PPC G5, I hear the start up tone, and then it goes straight to a grey screen with a flashing question mark. I followed all the steps on Apple's website to resolve this, I held option and started up, and all that came up were two buttons, one looked like a circle with an arrow at the end of it and the other was a straight arrow, also I couldn't move the mouse past a certain point on the screen, so the mouse was responding, it just couldn't move past maybe an inch on the left side of the screen. I tried restarting with the mouse and keyboard unplugged too, no dice. Then finally I decided to just re-install the leopard operating system. I put the disc in, go through all the steps, and when it asks me where i want to install Mac OS X, there's nothing to select. Where an icon for the hard drive should be it is just blank. I tried clicking the blank space to refresh it and nothing happened. Also, I read online that usually waiting fixes it, I left it on overnight and still nothing has popped up. Also, I've already tried resetting the PRAM, and nothing happened. If anybody can help me fix this it would be greatly appreciated. Either how to install Leopard again or how to start it up without the flashing question mark. Thanks!
     
  2. #2
    It seems, your HDD may have died or is at least unrecognisable by the installer.
    Open Disk Utility and Verify the Disk and Repair if necessary.
    Maybe also format it.


    ____________________________________________________________

    Links to guides on how to use Disk Utility, the application Mac OS X provides for managing internal and external HDD/SSDs and its formats.
    ____________________________________________________________
     
  3. macrumors newbie

    #3
    I opened disk utility, chose what looked like the hard drive, and clicked verify on the top left, but the four buttons under the blank space (verify disk permissions, repair disk permissions, verify disk, and repair disk) are all greyed out and i cant click them.
     
  4. #4
    Then the HDD is probably bust. Have you clicked the actual HDD?
    [​IMG]

    And did you try the Apple Hardware Test yet?

    Depending on what Mac you have, iMac or PowerMac, you can use iFixIt to look for guides on how to replace your HDD.
     
  5. macrumors newbie

    #5
    there are three things in the list of things i can click, the first thing on the top is named Maxtor CALYPSO, something I have never seen on my computer but it has the icon to the left of it that's the same as the HDD icon. The other two have a CD icon next to them, one of them is the disk drive itself and the one under it is the Leopard Install Disk I have in right now.
     
  6. archtopshop, Apr 13, 2012
    Last edited: Apr 13, 2012

    macrumors regular

    #6
    Try this. I'm running Tiger, but the general procedure will be the same.

    Click on Maxtor CALYPSO and then choose partition to format your hard drive. You can choose one partition, or as many as you want, it doesn't matter. Choose Apple Partition Map under options (most likely the default setting) and you should be good to go. Your Leopard Install Disk should then be able to see the drive--no more blank box.

    If disk utility won't partition (format) the drive, then the drive is probably toast. I doubt it, though.

    Good luck.

    PLEASE NOTE: Doing this will wipe out all the data on your drive.
     
  7. macrumors newbie

    #7
    looks like its not going to be able to partition the drive, does this mean i need to get a new one? and if so could you recommend a few cheap ones? thanks.
     
  8. Giuly, Apr 13, 2012
    Last edited: Apr 13, 2012

    macrumors 68040

    Giuly

    #8
    Western Digital Caviar Black 1TB - $104
    or if you're fine with 120GB:
    Mushkin Enhanced Callisto Deluxe 120GB SSD - $119


    If you want to use traditional hard drives, here's a tip that changes your PowerMac forever: Get two (smaller) drives instead of a big one and set them up as a RAID0. Here's a guide.
     
  9. macrumors regular

    #9
    You started up from the Leopard DVD and were unable to partition the internal hard drive? That's unfortunate. Well, here's a good place to look for a new internal hard drive.

    http://eshop.macsales.com/shop/hard-drives/3.5-SerialATA/
     
  10. macrumors regular

    #10
    Well, not being able to partition the HDD probably means its failed.
    Something that you could try is that if you have a second external HDD you could try putting that in the Mac and booting from the Leopard disk. If it can't format that disk, or the same problems occur, it's more likely to be a problem with the machine.
     

Share This Page