1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Forum Subscription Problems

Discussion in 'Site and Forum Feedback' started by Celeron, Jul 13, 2004.

  1. macrumors 6502a

    #1
    I subscribed to four forums a while back when I joined and now I can't remove those subscripts nor can I add new ones. Whats up with that?
     
  2. macrumors 6502a

    #2
    What good is this forum if problems go unaddressed?
     
  3. Moderator emeritus

    edesignuk

    #3
    If it annoys you then PM one of the mods or arn.
     
  4. macrumors 6502a

    #4
    Then whats the purpose of this forum?
     
  5. Moderator emeritus

    edesignuk

    #5
    I dunno, ask arn...or the mods ;)
     
  6. Moderator emeritus

    Rower_CPU

    #6
    Sorry it took so long for someone to get back to you - we mods/admins have lives outside of MR, you know. ;)

    Can you give a little more detail about the issue you're having? I've seen some odd behavior with subscribing to forums (as opposed to threads) in the past.

    Thanks :)
     
  7. macrumors 6502a

    #7
    Sure, I have a bunch of forums I've subscribed to. They are listed when I go to the User Control panel. See attached. When I click on the unsubscribe link underneith, I get an error message that says:

    No Thread specified. If you followed a valid link, please notify the webmaster

    The unsubscribe links are in the following format:
    http://forums.macrumors.com/subscription.php?do=removesubscription&f=54

    Do you need any more info?
     

    Attached Files:

  8. Moderator emeritus

    Rower_CPU

    #8
    Yup, that's the same thing I've seen - I notified arn a while back, but I'm thinking this is something that we need to wait for the vBulletin folks to sort out with a patch.
     
  9. macrumors 6502a

    #9
    HardOCP also uses vBullentin for its Hardforums (www.hardforum.com) and I've had no problems with forum subscriptions. I've noticed HardOCP is running 3.0.1 and MR is only running 3.0.0. Maybe this is the problem?
     
  10. Moderator emeritus

    Rower_CPU

    #10
    That is most likely the problem. I'll PM arn about the update and see if he'll have time anytime soon to apply it.
     
  11. macrumors 6502a

    seamuskrat

    #11
    I have the same problem. On top of that, I also get subscribed threads that dissappear from my subscription page even though they are still active. It depends on what Mac I logged in under, even though they all have the same account name, etc.

    Not a big deal, but I guess I was not the only one experienceing the problem.
     

Share This Page