G4 QuickSilver and dial-up problem..

Discussion in 'PowerPC Macs' started by heritageboy, Oct 13, 2009.

  1. macrumors newbie

    Joined:
    Oct 12, 2009
    #1
    Hi all, first post here please excuse my naiviety!

    As well as owning a Macbook I've been helping a friend out with their 9-10 yr old G4 Power Mac. The problem started with it not being able to power on so I tried resetting CUDA etc; that didn't work so I sourced a replacement Power Mac (power supply being impossible to replace).

    All went well, swapped the HD out of his duff M5183 and put it into the newer QuickSilver. Booted-up fine and apart from running quicker it looked like his old Mac. When he tried dial-up (he can't get BB) he kept getting a no dial tone error. So I had a fiddle and managed to get a tone... however when the 0845 number was dialled all you get is a beep....beep....beep noise like the line's engaged or unobtainable. I managed to inadvertently wipe his ISP settings so tried another ISP (called freeisp, 0844 7110059) - still get the same reply on the line with this.

    Question is, I'm guessing the modem on the QuickSilver is different to that on the M5183? Do I need to install drivers? The modem seems to dial out okay so I'm a bit confused.

    Any help gratefully rec'd... he hasn't been able to get online for some time now.

    Ta, HB
     

Share This Page