1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Graphic Tools for Xcode

Discussion in 'Mac Programming' started by Andy164, Apr 11, 2013.

  1. macrumors newbie

    #1
    Hi,

    I installed new Xcode 4.6.1 on my OS X 10.8.3. I want to download additional Graphic Tools for Xcode, but after I access the Downloads for Apple Developers section (https://developer.apple.com/downloads/index.action) this tools doesn't appear on the list, all other apps and tools there are outdated, latest is from Oct 16 2012. I am register as developer, without program. Do I need to purchase one, because as I read on many forums, graphic tools are for free.

    Thanks.
     
  2. macrumors 6502a

    Sayer

  3. macrumors newbie

    #3
    Interesting. I'm having the same problem and when I click your link, I get the downloads page with no records. Doesn't matter which browser I use.

    :confused:
     
  4. macrumors 6502

    #4
    Looks like Apple changed something on that site - try clearing your (Apple) cookies, and maybe the browser cache. There also seems to be a problem with that particular download - I've tried several times over the last few days, but for me it just hangs after about 30MB.
     
  5. macrumors newbie

    #5
    I've literally have tried everything and I'm having the same problem. It shouldn't be this hard to get tools. I've empty every cache, tried every browser and even created a new account.

    I don't see any downloads beyond stuff from 2012. No graphic tools at all.
     
  6. macrumors newbie

    #6
    Working for me now.
     
  7. macrumors newbie

    #7
    and what have you done?
     
  8. macrumors 6502

    #8
    I sent them an email about the issue I'm having with the Graphics Tools download (there are a few others that also have a similar problem) - the Developer Downloads page kept blanking out while I was trying to check out other files. The ASC discussions site has also gotten really flakey lately with invalid cookies and posts not showing up, so it looks like there may some server issues somewhere.
     
  9. macrumors newbie

    #9
    Changing Browsers sometimes works

    I was having all these odd issues with blank pages and missing listings when using Chrome. I switched to Safari using the link posted by Sayer and it was right there where it should be.
     

Share This Page