Green screen with Component In

Discussion in 'Apple TV and Home Theater' started by 11miles, Apr 9, 2010.

  1. macrumors member

    Joined:
    Jul 20, 2008
    Location:
    Slovenia (for now)
    #1
    Hi,

    I have a projector that uses component In (through VGA in)
    I bought cables 3 Rca to Vga. connected the apple tv, which runs perfectly over HDMI.

    Over component it shows as the green bug as someone already posted. but he used HDMI cable, and wrote that unplugging the device does the trick.
    Well not in my case.

    Any suggestions, what to do?
     
  2. thread starter macrumors member

    Joined:
    Jul 20, 2008
    Location:
    Slovenia (for now)
    #2
    some other facts...

    Apple TV work gret if i plug it through HDMI to my LCD screen.
    Projector (Canon LSV3) works great if i connect it with my MBP (DVi to vga adapter-vga cable to rgb/component in)
    ATV does not work through component cable connected to a VGA monitor.

    Cause i wanted to try the connection first i bought the component cable of ebay for 1USD.
    I know, i know...


    But i just wanted to make sure before i go and buy an expensive cable, that it is a problem with the cable and not the projector?

    Or should i be better of, buying a HDMI to VGA converter to put in in between the ATV and projector?
     
  3. macrumors 6502a

    itickings

    Joined:
    Apr 14, 2007
    #3
    Component and VGA are different things, it is not just a matter of different connectors. For one of those cheap cables to work, the hardware must support it.

    Since you state that the projector uses "component In (through VGA in)", check if there is any option in the projector to switch between RGB and Component. That should do the trick.
     
  4. thread starter macrumors member

    Joined:
    Jul 20, 2008
    Location:
    Slovenia (for now)
    #4
    very nice suggestion.

    Will try it out

    thanks.

    best
     
  5. macrumors 6502a

    Joined:
    Dec 30, 2008
    Location:
    Nottingham, UK
    #5
  6. thread starter macrumors member

    Joined:
    Jul 20, 2008
    Location:
    Slovenia (for now)
    #6
    it is different thing. something somebody already suggested...

    I will try setting it in the projector menu, come to think of it, it should work if only has that option.
     

Share This Page