gunna get the boot

Discussion in 'Mac Basics and Help' started by macmancan, Apr 25, 2006.

  1. macmancan macrumors newbie

    macmancan

    Joined:
    Mar 29, 2006
    Location:
    san diego/ca
    #1
    hey i own a pm g4 and i recently installed a new dvd drive. the dvd drive is working fine but when i turn on the computer it doesnt go any further than the apple loading screen...whats wrong and is there anyway i can fix it? a few weeks ago a compusa guy did a " apple check " or something and it seemed to make it run real smoothly. what is that and how could i do that?:)
    any responses would no doubt help me alot.:)
     
  2. Temujin macrumors 6502a

    Temujin

    Joined:
    Oct 1, 2005
    Location:
    Copenhagen
    #2
    Try detaching the drive. If your PM works fine then you've found the problem.
     
  3. HughJ macrumors regular

    Joined:
    Feb 21, 2006
    Location:
    Norwich UK
    #3
    check the jumpers on the back of the drive match those of the one you removed
     
  4. macmancan thread starter macrumors newbie

    macmancan

    Joined:
    Mar 29, 2006
    Location:
    san diego/ca
    #4
    um

    temujin, what i meant to say was, that it was working fine.whoops.ill get back to you guys after i try and do what you said.
     
  5. macmancan thread starter macrumors newbie

    macmancan

    Joined:
    Mar 29, 2006
    Location:
    san diego/ca
    #5
    hey temujin

    you said that your computer had lines. thats probable the logic board. you could of done that yourself.:)
     
  6. eva01 macrumors 601

    eva01

    Joined:
    Feb 22, 2005
    Location:
    Gah! Plymouth
    #6
    what the hell your threads never make any sense.

    Please re-write all of that so someone can help you
     

Share This Page