Handbrake encode showing up on atv but not in iTunes?

Discussion in 'Apple TV and Home Theater' started by CrAkD, Apr 18, 2012.

  1. macrumors 68030

    CrAkD

    Joined:
    Feb 15, 2010
    Location:
    Boston, MA
    #1
    I've added a handbrake encode of a tv episode to iTunes. Unsearchable. Doesn't show up in the tv series season with the rest of the episodes. The only way I can get it to play in iTunes is to double click it in finder but it won't show up in any lists. However if I goto the tv show season on atv it's listed with all the other episodes of that season?? Obviously a bug any idea how to fix it?
     
  2. macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #2
    It's all in the tagging. Try identify available in the mac app store.
     
  3. thread starter macrumors 68030

    CrAkD

    Joined:
    Feb 15, 2010
    Location:
    Boston, MA
    #3
    That's the thing I used subler to tag it just like all the other episodes and it shows up tagged identically to the other episodes on the atv just not in iTunes.
     
  4. macrumors 6502

    obsidian1200

    Joined:
    Jun 19, 2010
    Location:
    Albuquerque, NM
    #4
    You could always try deleting it from iTunes, retagging the file, and then adding the file to iTunes again if you haven't already done so.
     
  5. macrumors 601

    ftaok

    Joined:
    Jan 23, 2002
    Location:
    East Coast
    #5
    I had something similar happen to me. I had a bunch of cartoon episodes that I used Subler to tag. All but one of them made it into the iTunes>TV Shows area. This one showed up under Movies.

    The funny thing was that I used the same file to import the metatag info from, so they should have been the same.

    The solution was to retag that file and re-import into itunes. Worked fine.

    Incidentally, that particular file also showed up in Movies on the aTV, not TV Shows. So it's not exactly the same thing that you have going on.
     
  6. macrumors regular

    Joined:
    Jun 6, 2007
    #6
    I had same problem. Would show up in ATV AND in recently imported but not the general list.

    Logging out and back into the iTunes store fixed it. Dunno WHY but it did, perhaps something to do with iTunes Match.
     

Share This Page