Handbrake: Encoding widescreen to fullscreen?

Discussion in 'Apple TV and Home Theater' started by det2004, Aug 4, 2009.

  1. det2004
    Expand Collapse
    macrumors 6502

    Joined:
    Aug 20, 2007
    #1
    Any suggestions for using the cropping features?

    Thanks for the help. :)
     
  2. jdechko
    Expand Collapse
    macrumors 68040

    Joined:
    Jul 1, 2004
    #2
    From what I can recall about my rips, the black bars are not included in the video itself, but rather they are a product of the player. IE: The player puts black bars when in full screen to compensate for the differences in the aspect ratios between the video and the screen.
     
  3. boast
    Expand Collapse
    macrumors 6502a

    boast

    Joined:
    Nov 12, 2007
    Location:
    AZ
    #3
    you see the black bars in "picture settings" ?

    if its not automatically being cropped correctly, then tick custom and do it yourself.
     
  4. det2004
    Expand Collapse
    thread starter macrumors 6502

    Joined:
    Aug 20, 2007
    #4
    I've tried that, but I can't seem to get it right...Does anyone have any settings that have worked well for them?
     
  5. rWally
    Expand Collapse
    macrumors regular

    Joined:
    Sep 17, 2006
    Location:
    Denver, CO
    #5
    Try setting the resolution to 640x480? You realize you're going to have to crop the picture to achieve this?
     

Share This Page