Handbrake help!

Discussion in 'Mac Apps and Mac App Store' started by bense27, Mar 13, 2006.

  1. bense27 macrumors regular

    Joined:
    Feb 25, 2006
    Location:
    Clinton, NY
    #1
    I tried ripping a dvd the other day and i thought it worked great....until i realized that the sound sounded like it was in slow motion, yet it was still the right speed (so it was really low like in the movies when someone screams "NOOOOOOO") and the video was playing perfectly.

    Is there a way to fix this?


    Thanks.

    bense
     
  2. bense27 thread starter macrumors regular

    Joined:
    Feb 25, 2006
    Location:
    Clinton, NY
  3. MacHarne macrumors 6502

    Joined:
    Mar 3, 2005
    Location:
    Virginia, U.S.A.
    #3
    Unless you re-rip the film, I'm not sure of how to correct it. Personally, I've never had a single problem with Handbrake, and also have no video-editing experience. Perhaps, someone else has a suggestion.

    You might want to submit an email or something to the HB developers to let them know of the occurrence.
     
  4. bense27 thread starter macrumors regular

    Joined:
    Feb 25, 2006
    Location:
    Clinton, NY
    #4
    I think it may be the DVD because I tried doing it on my Dell with a different program and it did the same thing
     
  5. bense27 thread starter macrumors regular

    Joined:
    Feb 25, 2006
    Location:
    Clinton, NY
    #5
    Yeah it was the DVD. I just tried a different one and it works fine.
     

Share This Page