Hard drive in Que!CDRW enclosure

Discussion in 'PowerPC Macs' started by crewkid89, Nov 28, 2012.

  1. crewkid89
    Expand Collapse
    macrumors regular

    crewkid89

    Joined:
    Jun 16, 2011
    Location:
    United States
    #1
    I am trying to put a spare 3.5inch ide drive into the enclosure from an external Que!Drive cdrw enclosure I found in a junk pile. I am able to put the drive in the enclosure and the drive spins up but the drive is not being recognized by the powerbook. Even dmesg | tail doesn't show anything for it.

    The eventual goal is to use this to boot a different powerbook with a busted IDE controller.

    The enclosure with the CDRW drive in it is supposedly plug and play in OSX.

    I have tried the jumpers for CS, Master, and Slave.

    Any ideas would be greatly appreciated.
     
  2. eyoungren
    Expand Collapse
    macrumors G5

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix, AZ USA
  3. havokalien
    Expand Collapse
    macrumors 6502a

    havokalien

    Joined:
    Apr 27, 2006
    Location:
    Kelso, Wa
    #3
    Settings

    Hard drive should be cable select if it will work at all. Controller boards in those are finicky, if it works at all.
     
  4. crewkid89
    Expand Collapse
    thread starter macrumors regular

    crewkid89

    Joined:
    Jun 16, 2011
    Location:
    United States
    #4
    I thought that too and I tried it. The CDRW drive I pulled out was jumpered to master. I will try the drivers above and report back
     
  5. crewkid89
    Expand Collapse
    thread starter macrumors regular

    crewkid89

    Joined:
    Jun 16, 2011
    Location:
    United States
    #5
    Those drivers are for a USB enclosure. I am using a Firewire enclosure. I'll keep looking.
     
  6. crewkid89
    Expand Collapse
    thread starter macrumors regular

    crewkid89

    Joined:
    Jun 16, 2011
    Location:
    United States
    #6
    Que!Drive

    System Profiler is calling it an "Unknown" Device under the firewire tab. I haven't yet been able to find drivers for the firewire drives. The usb ones seem to be in plentiful supply...

    The company also seems to be out of business. Anyone have any experience with these at all?
     

Share This Page