Hard drive unable to format/erase/partition

Discussion in 'Mac Basics and Help' started by platan0, Sep 4, 2008.

  1. macrumors newbie

    Joined:
    Sep 4, 2008
    #1
    Here's the scenario:

    I manually shut down my mac pro after some smoke came out of a hard drive i recently tried to attach. I removed the smokey hard drive and tried to boot up my mac pro as normal and it couldn't find the start up disc.

    The 3 working drives i have inside all work (tested them in a separate machine) except for my 1 terabyte main drive (go figure!)

    I currently have it attached internally to a G4 machine which doesn't recognize it at all. here's what disc utility reads off it:
    [​IMG]
    what i sense is the problem is the Total Capacity: 0 Bytes. I can't erase or partition the drive. I'm trying to format it so it can have a directory so i can use a data recovery program to obtain the lost files.

    If anyone has any idea how i can format this drive or have it be able to be recognized in any way, please let me know.

    thanks.
     
  2. macrumors 65816

    SmurfBoxMasta

    #2
    Have you tried to start-up from an OS X DVD/CD, and use DU from there ? Or possibly try a repair app like DiskWarrior, TechToolPro etc........

    If it sees the disk it can most likely format it......ymmv though :p good luck
     
  3. thread starter macrumors newbie

    Joined:
    Sep 4, 2008
    #3
    disk warrior couldn't do squat. It listed it as a blank name and couldnt target it for graphing.

    I'm downloading techtools right now and i'll give it a try next. I'll also try booting from the disc to see if it does anything, but it's not the main drive so i dont see why booting from my startup drive would be an issue to run disk utility.

    :confused:
     

Share This Page