Having major issues with my Powerbook G3

Discussion in 'Macintosh Computers' started by mulze22, Jul 27, 2005.

  1. mulze22 macrumors regular

    Joined:
    Jul 25, 2005
    Location:
    Up Nort
    #1
    My Powerbook G3 is not working at all.
    First I had Panther up and running beautifully and then I was searching some files and realized oh maybe I deleted them so I stuck the installer in and clicked to install and then restarted the computer. Well, I did that and everything was going fine but then I couldn't reinstall I had a later version of Panther on it. Then I chose start up disk and chose my exsisting one and when I did that it failed to load. So I went to the installer disk again and partioned my hard drive and then went to repeat the process but it said unable to load OSX because a previous OSX has not been installed or something, but the weird thing is when I first got the thing like 3 weeks ago the first thing I did was stick the Panther disk in and it worked fine. Please help me!!!!!!!!!
     
  2. Mechcozmo macrumors 603

    Mechcozmo

    Joined:
    Jul 17, 2004
    #2
    OOOOkkkaaayyyyy...

    So, you thought you deleted something... so you tried to reinstall... and it didn't.

    About right?

    (Just am trying to figure out what you're saying)
     
  3. mulze22 thread starter macrumors regular

    Joined:
    Jul 25, 2005
    Location:
    Up Nort
    #3
    Yeah I thought I deleted some files from the System folder so I tried to reinstall using the Install disc and it didn't work so I tried to reboot on my already installed OS and it didn't work.
     

Share This Page