Help! iPod touch 3rd generation recovery mode issues

Discussion in 'iPod touch' started by alliebeat, Jul 8, 2013.

  1. alliebeat, Jul 8, 2013
    Last edited: Jul 8, 2013

    macrumors newbie

    Joined:
    Jul 8, 2013
    #1
    Hi!

    I have bought an iPod touch 3rd generation 8gb used and just got it in today. I think the former owner could possibly not have restored factory settings properly. It has the typical "connect to itunes" screen on when I turn it on. I can turn it off and on. But when I plug it in, neither my itunes (up to date 11.0.4) nor even my macbook recognize it. I put it into DFU mode while it was plugged in. I turned it off, held down both buttons until the apple came and passed, let go of power button while holding down home and itunes never picked it up. I tried using the cable (I believe a standard apple 30-pin cable) on a different ipod (5th generation nano), and it connected to that one just fine. I'm beginning to think there might be something wrong with the dock connector, but it doesn't seem bent or damaged, and the person who sold it to me (although I did buy it over ebay) says that it was working just fine when they cleared it before it shipped. Does anyone have any other suggestions or believe that something else is wrong besides the dock connector?

    Thank you!

    Allie

    Update: When I turn it off and plug it into the wall (without hitting any buttons), it powers up and charges.
     
  2. macrumors regular

    Joined:
    Nov 12, 2012
    #2
    Try the following:
    1. Use a different USB cable.
    2. Connect to a different USB port on your computer.
    3. Connect to a different computer, either Windows or Mac, running the latest version of iTunes.

    Report back and let us know what happens!
     
  3. thread starter macrumors newbie

    Joined:
    Jul 8, 2013
    #3
    Sadly I tried all of those. I have two usb cables that each work on other ipods. I tried it with someone else's computer running on the latest version of iTunes. Still the same with no response sadly.
     
  4. macrumors regular

    Joined:
    Nov 12, 2012
    #4
    Is it possible there is water damage to some of the circuitry of the port? Check the water damage indicator. I believe it may be found in the headphone jack, but you will have to Google to confirm.
     
  5. thread starter macrumors newbie

    Joined:
    Jul 8, 2013
    #5
    Okay. It was a wire that was out of place in the connector dock. It is resolved now. :) (I don't know how to mark this thread as resolved though.)
     
  6. macrumors 6502a

    IpadSC400

    Joined:
    Feb 7, 2013
    Location:
    A mile high
    #6
    My iPod 2 is doing the identical thing as your iPod was, quick q though

    Did the iPod cut out of power when unplugged from any power source?
     
  7. thread starter macrumors newbie

    Joined:
    Jul 8, 2013
    #7
    No it did not. Sorry!
     

Share This Page