Resolved Help needed with iPod 3rd Gen (20GB) odd problem...

Discussion in 'iPod' started by mlovergaard, Mar 4, 2013.

  1. mlovergaard, Mar 4, 2013
    Last edited: Mar 5, 2013

    macrumors regular

    Joined:
    Jan 28, 2011
    #1
    Ok so I am going crazy here.

    I went to turn on the iPod 3rd Gen 20GB earlier today and nothing seemed to work, I can restart it and I get the Apple logo but then nothing happens, I can hear clicks when pressing the buttons, I had turned this off before.

    I can enter disk mode and diagnostic mode without any problems, it passed the 5-1 test no problem.

    iTunes recognizes it no problem I can sync and everything, I can restore the iPod without any problems but other than that nothing is working.

    At first I thought maybe it was the screen, but since I can see something on there it isn't, could it be the Hard drive that is giving up?

    Any help is much appreciated :)
     
  2. macrumors 6502a

    aarond12

    Joined:
    May 20, 2002
    Location:
    Dallas, TX USA
    #2
    You've covered all the major troubleshooting steps for this model. The only other possibility I would check is try formatting it with the opposite type of computer than you're using.

    In other words, if you have a Mac, take it to a PC, restore it, try syncing some files, and test it. This will cause the normally HFS+-formatted iPod to be formatted as FAT32. If there are bad sectors on the hard drive, you might see some difference between the two formatting schemes. (The reverse is true, too: If you're using a Windows computer, find a Mac and try the same process.)
     
  3. mlovergaard, Mar 5, 2013
    Last edited: Mar 5, 2013

    thread starter macrumors regular

    Joined:
    Jan 28, 2011
    #3
    OMG you are a lifesaver! Thank you so much for the advice.

    This totally brought it back to life, it was originally Mac formatted and I entered Boot Camp and formatted it to Windows and back it was :)
     

Share This Page