1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

HELP PLEASE!!! Lacie Monitor Problem...

Discussion in 'Macintosh Computers' started by Wilson, Oct 9, 2004.

  1. macrumors regular

    #1
    I've got a new Lacie ElectronBlue CRT monitor (1st Generation) and I'm having trouble with the resolution. I know these monitors are supposed to be really good but the type on the screen seems to be blurry and hurts the eyes. Has anyone come across any problems similar to mine using a Lacie monitor? Does someone have a solution to this problem?

    Thanks all in advance.
     
  2. macrumors 68030

    Duff-Man

    #2
    Duff-Man says...what resolution are you running it at....oh yeah!
     
  3. macrumors 68020

    revenuee

    #3
    ya -- thats a good question --- i'm running my Electron Blue IV 19" at 1280 x 1024 out of my ATI Rage Pro 16 MB video card on my Sawtooth 400 --- and everything is crispy
     
  4. macrumors regular

    #4
    I tried running it at 1152x870, 1280x960, 1280x1024 and it's all blurry. I'm using the monitor on a Rev A. G5 dual 2.0.
     
  5. macrumors 68030

    Duff-Man

    #5
    Duff-Man says...I would suggest going into your System Prefs -> Appearance and trying a few different font smoothing settings to see which suits you best...oh yeah!
     
  6. macrumors regular

    #6
    That doesn't seem to do much. I can't notice any difference when I change the settings.

    I'm running dual displays with another CRT monitor. The second monitor is a old/cheap CyberVision 17" monitor and the resolution, seems to be much better than the LaCie. The colours are more vibrant and the text is smooth and doesn't strain my eyes. :(
     
  7. macrumors 6502a

    jackieonasses

    #7
    To rule out if it is the monitor or the video card or what, do this;

    Make the LaCie your primary monitor, just connect it. It might be if you connect 2 monitors it does that. another thing to is perhaps mess with the on-board contextual menus on it. See if that helps the strain.
     
  8. macrumors regular

    #8
    It doesn't seem like it's the video card's problem. The text isn't that blurry, it just seems like everything on the screen isn't as sharp as it could be. This little thing really is bothersome and makes you dizzy after awhile. I have no idea how to adjust the sharpness on it. I've played around with all the settings for hours and it hasn't been getting much better.

    The LaCie ElectronBlue 3 I use at work seems to be much sharper. Both are pretty dim compared to regular CRT monitors. Does anyone know why this is? Is it because it's better for graphic artists?
     
  9. Moderator emeritus

    #9
    This might sound odd but when we had a problem with one of our work LaCie monitors recently (blurring, ghosting)... we swapped the monitor cable for a new one.

    Worked like a treat...

    Just a suggestion.

    Also the dimness, know exactly what you mean.
    The hoods are more than just for show.

    Try downloading the right icc profile from Lacie.com for your monitor and using Colorsync utility to install it in the right place.

    That helped... but I still prefer my Mitsubishi Diamond Pro 2070SB.
     
  10. macrumors regular

    #10
    BlueVelvet...I've tried swapping cables with my other Viewsonic CRT monitor but nothing has changed.

    Also, since my LaCie EelctronBlue is an old version (1st Generation), I wasn't able to find any support/drivers on the Lacie site.

    I guess I'm out of luck. If anyone else has any suggestions on how I can solve this problem, that would be great.

    Thanks.
     
  11. macrumors G5

    CanadaRAM

    #11
    Re: HELP PLEASE!!! Lacie Monitor Problem...

    Hate to state the possibly obvious, but: Your LaCie monitor is probably badly out of adjustment in its hardware and nothing you will do software-wise will fix it. Suggest taking it to a competent TV repair shop that has expertise in monitors. It'll cost you an hour of bench labour to diagnose and adjust.
     

Share This Page