Help w/ Jailbreak and Unlock! Stuck on "Waiting for Reboot" on Redsn0w

Discussion in 'Jailbreaks and iOS Hacks' started by diceksox1809, Mar 5, 2012.

  1. macrumors newbie

    Joined:
    Mar 4, 2012
    #1
    Hi guys,

    Finally got through the DFU part, now Im stuck on this.

    It is frozen on Waiting for Reboot.

    I am using this tutorial...

    http://everythingapplepro.net/?p=526#comments

    Its stuck there, don't know what to do. I have tried removing and putting back in the usb and the cable and all.

    Everything is what it should be as far as I know. I really don't want to take it out of DFU mode because it was such a pain in the rear to get into in the first place. Took me two dang days.

    So...

    Any help?
     
  2. thread starter macrumors newbie

    Joined:
    Mar 4, 2012
  3. thread starter macrumors newbie

    Joined:
    Mar 4, 2012
    #3
    It would be really awesome for some help guys!
     
  4. macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #4
    might be really awesome if you provide details.. iPhone model, firmware type, 3gs I3 do you have blobs, Redsn0w version, also I recommend tutorials from Iclarified not what ever that is..


    http://www.iclarified.com/jailbreak/
     
  5. macrumors 603

    ECUpirate44

    Joined:
    Mar 22, 2010
    Location:
    NC
  6. thread starter macrumors newbie

    Joined:
    Mar 4, 2012
    #6

    Hi thankyou!

    It is an Iphone 3g. Its firmwawre is 05.15.04, its 4.2.1. I was running the redsn0w version. And I have seen and heard of this as a very reliable on but I can try that one!

    EDIT: Yes, that is the same unlock I am running.
     
  7. macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #7
    what version of redsnow there are many.. use the link I listed for jb tutorials. Also are you windows or mac and download tinyumbrella kick it out of dfu http://thefirmwareumbrella.blogspot.com/
     
  8. thread starter macrumors newbie

    Joined:
    Mar 4, 2012
    #8
    That link you shared with me is the exact one that was with the other one, actually.

    I am running from Windows 7.

    Phone won't even turn on now.....ugh
     

Share This Page