Help with a bunch of Aperture bugs/problems

Discussion in 'Digital Photography' started by PkennethV, Apr 8, 2007.

  1. macrumors 6502a

    Joined:
    Aug 16, 2006
    Location:
    Toronto
    #1
    Whenever I go into fullscreen mode and drag the film strip to a corner, another one comes up (rather than the filmstrip roatating)-see pic 1&2. Then when I exit full screen mode the "shadow" of the filmstrip is left there untill I click on it, the it dissapears-see pic 3. Now whenever I return back to fullscreen mode, I can't get the filstrip to appear again. I've tried <control v> <control .> and <control /> ot get the filmstrip to show, but that doesn't work. The only way to get it back is to restart Aperture (after which it only stays for 1 fullscreen session due to the problems mentioned above). I've tried reparing permissions too.
    [​IMG]
    [​IMG]
    [​IMG]
     
  2. thread starter macrumors 6502a

    Joined:
    Aug 16, 2006
    Location:
    Toronto
    #2
    OK. More problems now. Somtimes expose hotkeys/Mighty mouse bottons are turned off after using Aperture in fullscreen mode. I would need to go to system prefs to reset the hotkeys.
     
  3. thread starter macrumors 6502a

    Joined:
    Aug 16, 2006
    Location:
    Toronto
    #3
    Anyone? Well I'm not sure if this is just some stupid setting I've overlooked or if it's related to all these other problems but now I can't even move (by dragging) folders/albums/lighttables etc. in the projects bar to the left. I'm thinking about re-installing Aperture. I have all my pictures managed by Aperture (no refernces) so re-installng Aperture should not affect the structure of Folder/Projects etc. right?

    Thanks....
     

Share This Page