help with printer driver

Discussion in 'Mac Accessories' started by superB, Feb 26, 2007.

  1. superB macrumors newbie

    Joined:
    Jan 25, 2007
    Location:
    kelowna,bc,canada
    #1
    hey guys, i just bought my first mac. 17 iMac. and i went to install a driver for my konica minolta printer and ... nothing. i went to the website and it said that it is only compatible with windows pc's!!! it also says that there are no drivers for this os.

    is there any way around this???

    the model is a konica minolta pagepro 1350w

    thanks in advance
     
  2. Makosuke macrumors 603

    Joined:
    Aug 15, 2001
    Location:
    The Cool Part of CA, USA
    #2
    Huh. Although OSX comes by default with hundreds of printer drivers and the CUPS printing system adds hundreds more, apparently that isn't one of them.

    A little odd, since Konica-Minolta-QMS used to have passible Mac support for their printers, and there's not much excuse for not taking the modicum of effort to make a Mac driver.

    That said, apparently there is a way to get it working though the CUPS printing system if you don't mind getting your hands a little dirty. Google came up with this instruction set for me:

    http://www.thomaskho.com/site/tech/minolta_1350w.php

    It's ugly, but you should only have to do it once. Might be worth a shot.
     
  3. Makosuke macrumors 603

    Joined:
    Aug 15, 2001
    Location:
    The Cool Part of CA, USA
    #4
    The problem is apparently the 1350W isn't supported by default in Gutenprint; unless the supported printers list on that site is out of date or one of the other PagePro drivers works with it, you can't just install the default set (which if I'm not mistaken comes built-in to OSX now) and get it.
     
  4. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #5
    But, it is supported by OpenPrinting.
     
  5. superB thread starter macrumors newbie

    Joined:
    Jan 25, 2007
    Location:
    kelowna,bc,canada
    #6
    thanks guys,

    i got it set up thru the open printing website. it seems to be working fine.

    thanks for the help and sorry for the slow response.

    coop
     

Share This Page