Home sharing and Verizon FiOS - FYI

Discussion in 'Apple TV and Home Theater' started by amro, Nov 14, 2010.

  1. macrumors 6502

    Joined:
    Jul 7, 2008
    Messages:
    295
    #1
    For those of you using the Actiontec routers from FiOS and can't activate home sharing try this: http://businessforums.verizon.net/t5/FiOS-Internet/iTunes-Home-Sharing-and-the-Actiontec-MI424WR/td-p/151123

    Basically:
    1. Log in to the routers
    2. Go to Wireless Settings
    3. Go to Advanced Security Settings
    4. At the bottom of the Advanced screen, click on the link "Other Advanced Wireless Options"
    5. On the Network selection pull-down switch from "Home/Office" to "Broadband" and apply

    Neither myself nor the original poster knows what this does, but it fixed all of my headaches with all my PC's, Laptops and ATV2 that couldn't find a darn thing.
     

Share This Page