home sharing not working

Discussion in 'iPod' started by adm531, Sep 30, 2009.

  1. macrumors member

    Joined:
    Jun 2, 2009
    #1
    No firewall, no parental controls, running OS X Leopard/Snow Leopard across the two machines but I keep getting the same error message when trying to access home sharing.

    Any help?
     

    Attached Files:

  2. macrumors 6502a

    JasonR

    Joined:
    Nov 11, 2008
    #2
    I'm getting the same error....running Snow Leopard and Leopard
     
  3. macrumors 68000

    Joined:
    Sep 10, 2008
    Location:
    Asheville, NC
    #3
    It's working for me between a brand new MacBook Pro running Snow Leopard and an eight year old G4 running Tiger, and I *DO* have the firewall configured on the G4 (no firewall on the MBP).
     
  4. macrumors 68000

    Joined:
    Sep 10, 2008
    Location:
    Asheville, NC
    #4
    just randomly guessing things to check:

    1) Are the two machines on the same network? (should be, otherwise, you shouldn't have been able to even try.)
    2) Were did both machines have "home sharing" enabled for the same iTunes account? (I know that I have two, but I used the same account on both machines.) I don't see a way to turn it off, and I don't see a way to activate more than one account.
    3) In Terminal.app:

    > telnet <ip address or bonjour name> 3689
    does it say: "Connected to <ip address>"?
    this verifies that the port IS actually open.
     

Share This Page