How do I type Pound symbol on Windows?

Discussion in 'Macintosh Computers' started by Gary King, Aug 15, 2005.

  1. macrumors 6502

    Joined:
    Jun 14, 2004
    #1
    How do I type Pound symbol on Windows with a Mac keyboard? Using alt + 0163 doesn't work, and same with any other alt codes. Why not, on a Mac keyboard?
     
  2. macrumors 65816

    stridey

    Joined:
    Jan 21, 2005
    Location:
    Massachusetts, Connecticut
    #2
    Shift 3 doesn't do the job?

    Or possibly more importantly, what country are you in?
     
  3. macrumors 68020

    dubbz

    Joined:
    Sep 3, 2003
    Location:
    Alta, Norway
    #3
    Try using the numerical pad, if you haven't already.
     
  4. Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #4
  5. macrumors 68020

    dubbz

    Joined:
    Sep 3, 2003
    Location:
    Alta, Norway
    #5
    Right'o, I plugged my Mac keyboard to my PC...

    Don't use the upper shared row to type the numbers. Use the numerical keyboard to the right. Also, the Right Alt is not the Right one. The Left is. (Hahaha! *cough cough*)

    Left Alt+0163 should produce a £.

    Also, on my Apple keyboard the £ is in the same place as on my Logitech keyboard (thought there's no actual £ label on the Apple keyboard itself). Ie: Right Alt+3 on Mac keyboard, Right Alt (aka Alt Gr)+3 on my Logitech keyboard.


    /This post typed on a Apple Keyboard in a Windows OS
     
  6. macrumors G3

    iMeowbot

    Joined:
    Aug 30, 2003
    #6
    That works fine here with an Apple keyboard plugged into an XP box. You've got the keyboard layout set to "United States - International" when you're trying that?
     
  7. thread starter macrumors 6502

    Joined:
    Jun 14, 2004
    #7
    My keyboard layout is English United States - US.
    I'm in Canada, not Europe.

    If I type left alt + 0163, then when I first hit alt + anything (in this case, the 0) it will give me the sound that is given when you have an error in something you typed, basically meaning I can't hit alt + anything.
     
  8. macrumors G3

    iMeowbot

    Joined:
    Aug 30, 2003
    #8
    What model keyboard are you trying to use, anyway?
     
  9. macrumors 6502

    Joined:
    Mar 1, 2005
    Location:
    Central New Jersey
    #9
    Use your mouse.
    Go to character map (Programs->Accessories->System Tools->Character Map) and it should be the third one from the top left.
    Click it, click Select, click copy and then ctrl + v or paste. :)
     
  10. macrumors 65816

    CorvusCamenarum

    Joined:
    Dec 16, 2004
    Location:
    Birmingham, AL
    #10
    Hold down the alt key and hit 3. When you're using a PC keyboard on a Mac, as I frequently do, the alt key usually corresponds to Mac's option key.

    Alt/option + 1 = ¡
    Alt/option + 2 = ™
    Alt/option + 3 = £
    Alt/option + 4 = ¢
    Alt/option + 5 = ?
    Alt/option + 6 = §
    Alt/option + 7 = ¶
    Alt/option + 8 = •
    Alt/option + 9 = ª
    Alt/option + 0 = º

    There are a lot more but that's a lot of typing. You get the idea.
     
  11. TBi
    macrumors 68030

    TBi

    Joined:
    Jul 26, 2005
    Location:
    Ireland
    #11
    I'm still looking for the \ key on the apple keyboard when doing remote desktop :) Controlling Windows with a british (IRISH!!!) key layout

    (BTW i do know there is a \ key on the keyboard but it won't work in remote desktop)

    EDIT: I just remembered that AltGR is usually the same as ctrl+alt in windows, so using right alt is the same as holding ctrl+alt so try that too.
     
  12. Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #12
    Hah... You know... I was so confused by this. This thread is about typing the characters in WINDOWS, not on a Mac (but using a Mac keyboard), right? :eek: :eek:

    I just tried this on Win2k here in the lab, and I found this to be true -- but I don't have XP here to try it. In Win2k, right-alt+shift+4 did not work for me initially. I had to go to Control Panel -> Keyboard -> Input Locales -> Properties (up at the top) and change this setting to United States - International, to get this to work. The Input Language was still English (United States), but to the right of it, under Keyboard Layout / IME, it says United States - International.

    The key combo worked for me then. Doesn't matter which shift key, but you must use the right alt / option key.
     
  13. macrumors 68040

    plinden

    Joined:
    Apr 8, 2004
    #13
    So you don't have q, w, y, j, k, z or x keys?
     
  14. TBi
    macrumors 68030

    TBi

    Joined:
    Jul 26, 2005
    Location:
    Ireland
    #14
    u learn to get bi :)
     
  15. Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #15
    Is that the Irish keyboard or the Instant Messaging keyboard? :eek: ;) :D
     

Share This Page