How do you remove clips from your dashboard?

Discussion in 'MacBook Pro' started by airplaneman, Aug 3, 2009.

  1. macrumors 6502a

    Joined:
    Jun 8, 2009
    Location:
    USA
    #1
    Hey guys, I can't seem to remove a clip from my dashboard. You know, when in Safari, you go to "File" click "Open in dashboard"? Well, I decided to try it and it worked. Now I can't get rid of it :(.I turned off my computer and started it up again, but it is still there. Any suggestions?:confused: Thanks!
     
  2. thread starter macrumors 6502a

    Joined:
    Jun 8, 2009
    Location:
    USA
    #2
    *bump*

    I did more research and still found out nothing of any help.:( Any suggestions?:confused:
     
  3. macrumors 65816

    ChrisN

    Joined:
    Aug 27, 2007
    Location:
    Demarest, NJ
    #3
    Do you mean web clips? I just open dashboard, click on the + sign and press "Manage Widgets" and click on the x in the top right corner of the widget. I think that is what you want do do, right?
     
  4. thread starter macrumors 6502a

    Joined:
    Jun 8, 2009
    Location:
    USA
    #4
    Thanks a million! That's EXACTLY what I needed to do. Thanks Thanks Thanks...!:D Thanks ChrisN!
     
  5. macrumors 68000

    IBradMac

    Joined:
    Jun 27, 2008
    Location:
    Ohio
    #5
    Don't feel bad it took me like a half an hour to figure that out when I first got my MBP. :eek:
     
  6. macrumors regular

    Joined:
    May 24, 2009
    Location:
    Yuuzhan'tar
    #6
    If you hold down Option when you roll over the widget, you can get the X to appear.
     

Share This Page