How to bypass "Error 1601" when downgrading firmware?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by bryann9182, Sep 6, 2011.

  1. macrumors regular

    Joined:
    May 18, 2011
    #1
    Had to get my iphone replace today (verizon) and of course the firmware on the replacement phone is 4.2.10 so I can't JB it.

    I have the SHSH files from 4.2.8 but for whatever reason still cannot downgrade. What am I doing wrong here?

    - Everything checked off under "Advanced" tab in TinyUmbrella, and TSS server is running during the restore process

    - Turning my phone off, putting into DFU mode and pressing shift + restore and selecting the 4.2.8.ipsw file that is on my desktop

    - iTunes shows the moving bar and says "Preparing iPhone for restore" for about 5-6 minutes, then I get error 1601 that says I cannot restore.
     
  2. thread starter macrumors regular

    Joined:
    May 18, 2011
    #2
    anyone? tried re-installing itunes and re-doing the whole process, now right after it says "extracting software" it gives me the same error message that

    "this iPhone (iPhone) could not be restored. An unexpected error has occured (20)"
     
  3. macrumors 6502

    enoC

    Joined:
    Jul 2, 2009
    Location:
    Denmark
    #3
    You can not use another iPhone's shsh to downgrade with.
     
  4. thread starter macrumors regular

    Joined:
    May 18, 2011
    #4
    wowwww I wasn't even thinking of that. ughh, looks like a tethered jb it is...
     
  5. thread starter macrumors regular

    Joined:
    May 18, 2011
    #5
    just tried a tethered jb and now I can't get out of recovery mode....

    tinyumbrella doesnt kick it out of recovery mode, it's stuck in a loop. I tried putting my phone into DFU mode to fix recovery and my phone doesnt do anything. Shows the apple logo then simply just goes back DFU mode again

    I tried restoring and got an error. Im getting annoyed...
     

Share This Page