How to disable CS5Service Manager??

Discussion in 'Mac OS X Lion (10.7)' started by Yamcha, May 15, 2011.

  1. macrumors 68000

    Joined:
    Mar 6, 2008
    #1
    Hi Guys,

    I'm working on Photoshop and a window keeps popping up asking to open "CS5ServiceManager", its driving me nuts, if I ignore it interrupts my work, I cannot install it since I'm using OSX Lion DP3..

    Anyone know a fix for this??

    [​IMG]
     
  2. macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #2
    I used Lingon and disabled it.
    It is located here:
    /Library/Application Support/Adobe/CS4ServiceManager/CS4ServiceManager.app/Contents/MacOS/CS4ServiceManager

    Of course replace my CS4 with your CS5 :)
     
  3. thread starter macrumors 68000

    Joined:
    Mar 6, 2008
    #3
    Thanks a bunch :] I deleted the file and it doesn't ask anymore :}
     
  4. macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #4
    welcome.
     
  5. macrumors newbie

    Joined:
    Mar 8, 2011
    #5
    You are a beautiful person, this has been driving me round the bloody bend! I can finally work again! Cheers!
     
  6. macrumors 68040

    Joined:
    Jul 11, 2009
    #6
    You can also just download the Java installer from the Apple Developer site.
     
  7. macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #7
    I think it still appeared even after the java runtime install. I can't remember why I disabled it, but I would think I would have installed the java runtime enviroment first before disabling it.
     
  8. macrumors newbie

    Joined:
    Mar 8, 2011
    #8
    It still comes up after the Java install, every minute, which completely stops any work from being done. I've had similar issues with nearly all Java downloads that 10.7 requires me to download, sent report tickets for each one to apple, but needed a quick fix for this one!
     
  9. macrumors 6502a

    kemo

    Joined:
    Oct 29, 2008
    Location:
    /Users/kemo
    #9
    Finally

    damn, I did disable it via Lingon but without success so I just renamed CS5ServiceManager folder to whatever - ##CS5ServiceManager and it stopped annoy me, thanks..
     
  10. macrumors newbie

    Joined:
    Oct 27, 2004
    #10
    I disabled it with Lingon.

    In Lingon, go to the User Agents section. Disable both com.adobe.AAM.Startup-1.0 and com.adobe.CS5ServiceManager

    <rant>
    God how I hate adobe now! They think they're an operating system that needs to constantly check to see if my software needs an update patch. Adobe, IDK IF MY SOFTWARE IS NOT UP TO DATE! And rather than do it when the software is running, they install a separate application that is always running and always checking something I never wanted in the first place. If I want to update my 3rd party software, I'll manually do it myself. Don't install a spyware-like app to eat up my processor cycles, battery life, and bandwidth! Plus, what's up with invading my utilities folder with all your 5 or 10 different crappy update apps? Your software isn't important enough to be in my utilities folder alongside my system utilities.
    </rant>
     
  11. macrumors newbie

    Joined:
    Jun 10, 2013
    #11
    Thanks Lingon worked, but....

    I downloaded Lingon and it worked perfectly.

    I wanted to save space, so if I deleted Lingon from my computer, will that allow for the CS5 Service Manager message come back? Or will it be diable for good?
     
  12. macrumors regular

    Joined:
    Oct 10, 2003
    #12
    Lingon is no longer developed. The quick, manual way to disable the Adobe crapware is to:

    sudo rm /Library/LaunchAgents/com.adobe.*

    HTH.
     
  13. macrumors 68040

    Joined:
    Jul 11, 2009
    #13
  14. macrumors newbie

    Joined:
    Jul 28, 2010
    #14
    I love the internetz
     
  15. macrumors newbie

    Joined:
    May 4, 2013
    #15
    Can you explain that more? :confused:
     
  16. macrumors newbie

    Joined:
    Jan 3, 2015
    #16
    Late answer.

    Open up the Terminal app
    (/Applications/Utilities/Terminal.app)

    Go to the directory
    /Library/LaunchAgents/

    by writing

    Code:
    cd /Library/LaunchAgents/
    and press ENTER

    Remove all plists for Adobe
    Like:
    - com.adobe.AAM.Updater-1.0.plist
    - com.adobe.CS5ServiceManager.plist

    by writing

    Code:
    sudo rm /Library/LaunchAgents/com.adobe.*
    and press ENTER

    You will be prompt to provide your password which is the administrator password. After writing it, press Enter.

    Close the terminal
    By pressing

    Code:
    cmd+q
    Done!
     
  17. macrumors newbie

    Joined:
    May 23, 2015
    #17

    There are an additional thing that it is good to do relating Adobe Manager. Remove Adobe Manager application from your Mac. After you do the steps bellow, you will receive a message that Adobe Manager are not installed in your computer when you start any adobe software, but it will start normally. Please, find bellow the steps.

    1. Find were Adobe manager is installed. When the Adobe Manager application is running, you can find its path location listing the processes of OS X. The command in terminal is " ps aux | grep Adobe" . After this command you will see all Adobe processes that are running in your Mac.

    2. Find the location of processes that have " Adobe Manager " in the line. Probably the file are in the folder called "Utilities" or something similar. If you are with Dreamweaver opened, or another Adobe application, it will be in the list too but you have to consider only the ones that have "Adobe Manager" in the line.

    3. after it you have to delete this folders with Adobe Manager in the name. you can do it with Finder or in Terminal with the command " sudo rm -R <Adobe manager location path> "

    I hope it helps. 
     

Share This Page