How to disable option+command special character?

Discussion in 'Mac Programming' started by renshao, May 18, 2011.

  1. renshao macrumors newbie

    Aug 26, 2009
    Hi guys,
    I'm coding Java with Eclipse on Mac OS X. I want to assign keyboard shortcut option + command + f to a function.

    However it didn't work because Mac OS X hijack it for special char typing. When I type option+command+f I got a special character. I couldn't figure out a way to disable it.

    Could anyone help?
  2. Hansr macrumors 6502a

    Apr 1, 2007

Share This Page