How to turn off drive selection screen on login?

Discussion in 'macOS' started by forumBuddy, Jan 8, 2007.

  1. forumBuddy macrumors member

    Joined:
    Jul 6, 2005
    #1
    Since sometime not long ago, every time I turn on my MacBook I get the white display with the Hard Drive icon in the middle. I have to explicitly click on it for Mac to start booting into Tiger. I have only one hard drive, one OS installed, and no external drives connected. What should I do to make Tiger boot up automatically?

    Thanks.
     
  2. emptyCup macrumors 65816

    emptyCup

    Joined:
    Jan 5, 2005
    #2
    Try going to System Preferences > Startup Disk and making sure your internal drive is selected.
     
  3. superxrider macrumors newbie

    Joined:
    Jan 15, 2008
    #3
    Same problem in Leopard

    I'm having this same issue in Leopard. There are two options in the startup preferences, the local hard drive and a network dirve that has a question mark on it. I have selected the local hard drive and restarted twice and still always have to acknowledge I want to start from my hard drive?

    X
     

Share This Page