1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

I need a program for Mac OS 9

Discussion in 'PowerPC Macs' started by PowerBookNewton, Sep 15, 2010.

  1. macrumors newbie

    PowerBookNewton

    #1
    I have a PowerBook G3 Wallstreet running OS 9 and I need the installer for America Online 5.0, 6.0 or 7.0 for Mac OS 9 Classic, I've searched all over the net and can't find it, Please help?
     
  2. macrumors 68000

    #2
  3. macrumors 68040

    MacHamster68

    #3
    but before you buy ask aol if they still support it in your country ,as they changed some things in their networks , for example here in the uk i got a installdisc for aol 7.0 for Mac (windows is at aol9.0 on the same disc ) and its not supported any more ,impossible to log in but with windows i could ,tryed it in emulation

    but if you connect via ethernet or wireless to the router you should not need the aol installer to go online
     
  4. macrumors 6502a

    raysfan81

    #4
    Yeah why wouldn't you connect via ethernet unless your ethernet port is broken?
     

Share This Page