iBook wireless intermittent

Discussion in 'PowerPC Macs' started by justbeamensch, Feb 21, 2006.

  1. macrumors newbie

    #1
    I just purchased a new ibook 12" and it worked right out of the box with my linksys Broadband router that I used to use with my HP PC. Since then it's been connecting about half the time. I can connect with other routers next door but not always my own. Any tips, please?
     
  2. macrumors 65816

    frankblundt

    #2
    any Large Metal Objects or "dirty" transmitters (cordless phone, microwave) between the iBook and the router? Do orientation or position make any difference?
     
  3. macrumors 65816

    prostuff1

    #3
    Have you run software update??

    There was a problem earlier that would cause havic with airport in the newest rev iBooks. I had this problem and the aiprot update fixed it. The only thing i can remember was that the computer had to be maxed out with ram before the probelm occured.

    A way to get arounf this is to use a program called Xupport (find on versiontracker.com) and then enable the setting that fouls the computer into thinking that it has less ram then it does.
     
  4. macrumors 68000

    calebjohnston

    #4
    good luck getting it working sweetie. daddy says hi.
     
  5. macrumors newbie

    #5
    wireless woes

    Thanks for the advice. What's weird is the iBook's meter says I'm getting a full signal, but I get the "you are not connected to the internet" screen.
     
  6. macrumors 6502a

    chosenwolf

    #6
    Usually when that happens (at least with PC's), the drivers are outdated or need to be reinstalled. I'd download airport software and re-install it.
     
  7. macrumors regular

    #7
    I've found with my iBook that if I don't specify a router as a preferred network (in Network in System Preferences) it often tries to connect to another router in the area and gives the impression that it's dropping the signal often.
     
  8. macrumors 65816

    jadekitty24

    #8
    I've had this problem and I've found a simple re-start fixes it.
     

Share This Page