iCal and iSync have stopped working with 10.2.3 upgrade

Discussion in 'Mac Help/Tips' started by Codemonkey, Dec 20, 2002.

  1. Codemonkey macrumors 6502

    Joined:
    Apr 22, 2002
    Location:
    Edmonton
    #1
    Hey all.

    iCal and iSync have stopped working for me after upgrading to 10.2.3.

    Background: Running a Snow iMac, 256mb stock ram and Jaguar 10.2.2. Tried Software Update on 10.2.3 - froze. Rebooted from the CD, tried logging in - failed. Booted from CD, did a rebuild/restore and it works. So I went right to Software Update and went right from stock Jag to .2.3... seemed to work like a charm.

    I rebooted, and after the reboot realized that the apps didn't work. I reinstalled the iSync package, but to no avail.

    On possibly an unrelated note, when I open system prefs and make a change, Prefs hangs and I have to kill the PID from the Terminal (it doesn't saturate the processor, just sort of... stops...).

    Any thoughts? So far Chimera, Mail, iTunes, Sherlock, Preview, Terminal, iChat etc. all work fine (read: load).

    Huge TIA!
     
  2. jnzed macrumors newbie

    Joined:
    Apr 21, 2002
    Location:
    New Zealand
    #2
    its not universal

    Hi - this won't help your situation much, but iCal and iSync work ok for me after upgrading to 10.2.3. Just thought I would post this so you know its not a universal bug.

    I suspect your problem probably has something to do with the stall you had whilst downloading initially.

    Regards

    Jeremy
     
  3. Codemonkey thread starter macrumors 6502

    Joined:
    Apr 22, 2002
    Location:
    Edmonton
    #3
    Yeah, I figure that's the problem... I'm hanging around the Apple forums to see what I can dig up too. So we'll see. Also, I suppose the disk might be corrupt. I'll try and do a disck repair when I get home. My work Mac upgraded fine, FWIW.

    Oy. Oh well. It'll aaaaaall work out.

    However, my plea for help still stands. :(
     

Share This Page