iDVD 4 on older G4

Discussion in 'Mac Apps and Mac App Store' started by kgarner, Oct 13, 2004.

  1. kgarner macrumors 68000

    kgarner

    Joined:
    Jan 28, 2004
    Location:
    Utah
    #1
    So I am having some problems with iDVD 3 on my G4 500 MHz and was wondering if anyone knew if the 733 MHz or better was actually required for iDVD 4. I don't mind waiting if it is just a speed issue, but will still run. Thanks for the input.
     
  2. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #2
    It is required. I don't believe that iDVD 4 will even start up.
     

Share This Page