1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Illustrator CS2 Shift-Scale Not Working, HELP!

Discussion in 'Design and Graphics' started by RichP, Oct 7, 2006.

  1. macrumors 68000

    RichP

    #1
    I cant get things to scale proportionally in Illustrator CS2. Hold down shift, nothing happens, I can scale things however (not in proportion) I tried CS2 on my laptop, same damn thing.

    WTF? Anyone have this happen?
     
  2. Moderator emeritus

    #2
    This rings a bell; I think someone recently had the same prob. It may have been cured by restarting the Mac and/or discarding Illustrator's preferences.
     
  3. macrumors 68000

    RichP

    #3
    How do I discard illustrators preferences? Restart didnt help.
     
  4. Moderator emeritus

    #4
    Quit Illustrator and then move the Preferences file onto your desktop; don't trash it at this stage. If Illustrator starts working properly again then throw it away. When you've removed it, start Illustrator up again. If it doesn't work put your prefs file back.

    It's in:
    (Your) Home Folder>Library>Preferences>Adobe Illustrator CS2 Settings>Adobe Illustrator Prefs

    You could also try ditching that entire 'Adobe Illustrator CS2 Settings' folder. It'll create a new one upon app startup again.

    Always worth a try when an app starts misbehaving.
     
  5. macrumors 68000

    RichP

    #5
    Unfortunately, it didnt work :( I appreciate your quick help though, and I learned something new about preference files.

    My CS1 is working fine, I think I may just use that for now.
     
  6. Moderator emeritus

    #6
    Not that I'm saying that this is the problem but it reminds me of a colleague recently having problems with some keyboard shortcuts in Quark. We tried everything; discarding preferences, reinstalling the app, running from different accounts etc.

    It was at the end of a long day and we were both tired and trying to get work out the door so weren't thinking entirely at our best.

    In the end it turned out his keyboard was broken. :D
     
  7. macrumors G3

    iMeowbot

    #7
    Here's the older thread where this problem came up, it may or may not be useful.
     
  8. macrumors 68000

    RichP

    #8
    I OWE YOU A BEER!

    I searched before I posted, to no avail.

    I checked out that thread, and, sure enough, Entourage was the culprit (as expected, its an MS program). I quit Illustrator, quit Entourage, and relaunched Illustrator, and it worked fine!

    Thanks again, you and Blue Velvet really helped me out!
     
  9. macrumors G3

    iMeowbot

    #9
    No fault of yours on the search thing, that's for sure! It took a few tries to track it down even knowing what was in there.

    Someone really ought to lock the Ms and Adobe devs into a room until they hash this out. How in the world could Entourage manage to do that, and how could only Illustrator be affected?
     
  10. macrumors 68000

    RichP

    #10
    Actually, the shift-scale (constrain) doesnt work in Photoshop either when Entourage is running. Also appears to be only Entourage 2004 with CS2. My girlfriend has CS1 on her machine, and it would scale fine.

    Its amazing, and it only appears to affect that one feature. Its amazing that the developers would overlook this, and that it doesnt cause a more program or systemwide instability.
     
  11. macrumors 6502a

    JasonElise1983

    #11
    Actually i had that same problem with CS1 back in the day. Became one of the may reasons i quit using Entourage. With me, it was an issue of which one was started first. If i started Entourage first, i would have that Scaling isuee. If I started Illustrator first, it would work. Go figure.

    -JE
     
  12. macrumors 68000

    RichP

    #12
    With mine, whenever Entourage is running, I cant use the feature. Soon as I shut it off, its fine.
     
  13. macrumors newbie

    itomi

    #13
    I have the same problem in Illustrator CS3 with Leopard 10.5.4: shift-scale doesn't work and alt-duplicate too..
    also if I try to press the spacebar to use the "hand" and move the document but it don't work..

    I haven't entourage and I've tried to shut down and/or restart too.. without luck

    damn I'm screwed.. I use that shortcuts everyday..

    Any help??

    thanks.
     
  14. macrumors member

    #14
    Have you got the bounding box on? If so, does it move at all?
     
  15. macrumors newbie

    itomi

    #15
    yes and yes.. it's the constrain feature that don't work at all.
     
  16. macrumors 6502

    jerryrock

    #16
    Hold down Command+Option+Shift while starting Illustrator to reset preferences. This should be the first troubleshooting step.

    Jerry
     
  17. macrumors newbie

    itomi

    #17
    Still no luck

    it seems that there are interferences from other programs running on the system, but I can't find the one that is ruining my shortcuts..

    http://www.adobeforums.com/webx/.59b5e601

    I have the universal access turned down and no other strange activity in the activity monitor..

    damn.. this is nuts.
     
  18. macrumors newbie

    itomi

    #18
    FIXED!

    It was Boxee, http://boxee.tv/ the mediacenter, there's a process related to Boxee also when it's not running.. kill that process with the Activity Monitor.

    Damn, it seems that there's a lot of different programs that causes this problem..

    Adobe need to fix this in the Illustrator side.. this is a major bug in my point of view, shortcuts are essential for my job.. :(

    thanks to all.
     
  19. macrumors regular

    #19
    Found this thread while trying to solve the same problem. Just wanted to chime in to say that Boxee was the culprit for me too.

    Killing the process in Activity Monitor didn't work for me, it kept restarting itself. So, I trashed the Boxee app, restarted and everything worked fine.

    Thanks for the help! I was going bonkers.
     
  20. macrumors newbie

    #20
    thank you thank you thank you...
    i thought i was loosing my mind.

    in my case it was Illustrator CS3, OSX 10.4 + Word & Entourage ... i almost never use word, but frequently have entourage running... I've tried it now with just one MS program, and i had no issues... but when both are open... pfft... no hand/scrolling; no opt-drag for duplicating...

    it's all good now... thanks for putting me in the right ball park!

    :D
     
  21. macrumors newbie

    #21
    Same problem, different culprit...

    It was Google Chrome for me! I waited til last to restart it because of all the forums I was referencing (and actual work I was trying to get done).

    Version info:
    - Google Chrome 4.0.249.49 (35163) beta
    - Adobe Illustrator CS3 (13.0.2)

    I'd be interested to know if anyone else has been having the same problem recently, and if Chrome is to blame....

    Cheers!
    Cory
     
  22. macrumors member

    #22
    I was going to start a post like this too, all of a sudden now I can't scale manually with the arrow tool on my CS2! I have a white box near the arrow tool is that something? I'm sure it is, what in the hell did i do? How do i fix this asap!!?
     
  23. macrumors newbie

    #23
    Google Chrome to blame

    same as the user above, google chrome was the culprit for me (latest chrome build, illustrator CS3). Had a mild panic attack - glad it wasn't something serious. Shame though - was really enjoying using Chrome but illustrator pulls rank 'mfraid.
     
  24. macrumors member

    #24
    What the heck is google chrome i think i just pushed some setting on my CS2 by accident. I can't even scale images using the black arrow tool. The Bounding box is missing!! You know like if i make a circle or logo if u click on it with your arrow there's a square bounding box to pull it to scale, nothing works. I can't scale nothing, i just have to do it by the transform thing by percentage but its annoying.

    ALSO, i have CS4, but i'm working with my CS2 for now. Don't ask, just work with me here. My CS4 I can scale fine, but my CS2 i can't select it and drag it to scale, whats going on? Someone please help!!

    (EDITED) FIXED!! I went to VIEW > Bounding box!!

    See i knew it was something simple.
     
  25. macrumors newbie

    #25
    Entourage, Boxee not the culprit

    This just started happening to me today - I was using Illustrator/Photoshop CS3 last night, everything was just fine. I woke up this morning, no control over the aspect ratio of anything when holding the shift key. I reset my Illustrator preferences, restarted my computer, nothing worked. I closed Entourage, deleted Boxee, still nothing.

    This is nuts - HELP! I can't survive without this feature - is so key. What the heck could have possibly caused this???
     

Share This Page