iMac G3 500 installation troubles..

Discussion in 'PowerPC Macs' started by iCeQuBe, Mar 22, 2006.

  1. macrumors regular

    Help! I have an iMac G3-500 that I got for my daughter to use. I have my old retail copy of Panther that I was going to install on there but when I try it gives me an error that only states there were errors during installation please try again. Not very specific. I try and try but keep getting that error. I also tried installing Tiger just to see if it was the discs but that gave me the same error. Now here is the wierd part when I use the iMac restore discs everything works fine but i am left with OS 9 and OS X 10.0.4 bleh.... What is going on? Any help would be appreciated. I have tried resetting PRAM and using different install discs as I stated. Don't know what else to do. Thanks in advance for any help!
  2. macrumors Penryn


  3. macrumors regular

  4. macrumors Penryn


    Not really. I doubt the installation discs are bad and it's a 500 MHz model so it is supported.
  5. macrumors G4


    The Tiger discs are DVDs so they won't work on the iMac I don't think. Are the 10.3 discs DVD as well? They certainly were here in Aus.
  6. macrumors 6502a


    Sounds like he got the installer to work so:
    A. He has CD's
    B. The iMac has DVD-rom (I didn't think that ver. came with DVD?)

    Make sure you installed the iMac Firmware Update 4.1.9. Double check the steps. If you missed one little thing it doesn't work right. All the way down to the number of gongs.
  7. macrumors 68030


    the Version year of that iMac will dicate if the iMac did have dvd-rom or not:

    Summer 2000: july 2000 to feb. 2001 <<production period.. Did have dvd-rom

    Early 2001: feb. 2001 to july 2001 didn't have an option of dvd-rom

    Summer 2001: july 2001 to March 2003 didn't have option of dvd-rom either :eek:

    the info is from: here :eek:
  8. macrumors regular


    Panther is on 3 CD's and Tiger is on 1 DVD. The iMac has a CDRW drive so with the Tiger install I am using an external firewire DVD-RW drive and holding down the option key at boot to boot from the external DVD-RW drive. I can try the firmware update again but if the firmware wasn't up to date wouldn't it not even boot tiger even the installer?
  9. macrumors 68030



    the firmware won't allow you to boot into installer if the system needs the updated firmware.. the firmware update is here is the update page the iMacs i listed earlier
  10. macrumors 68020

    It could be the result of a scratch. I recently had the same exact problem with my PowerBook during installation ("There were errors during installation please try again"). I brought it into the bar, and we determined that a small scratch on the DVD caused the error. I paid $20 to get genuine replacement PowerBook restore disks.
  11. macrumors regular


    Right and I get the installer so I believe that I have the correct firmware.
  12. macrumors 68020

    iCeQuBe, you can try this alternate method of installation:

    Connect the iBook G4 in your sig to your iMac via a Firewire cable. Boot the iBook in target disk mode (hold down the "T" key after you hear the boot tone), insert the Panther install disk into the iBook's disk drive, and start the iMac while holding the "option" key. It will take a minute for the iMac to find all available boot disks, then select the Panther install disk and click the right arrow.
  13. macrumors regular

    Thats a great idea. I didn't know that you could use the target pc's dvd drive. Thanks for the tip.
  14. macrumors regular

    Thanks to all for the help. I figured it out last night. It was a bad RAM chip. It stopped the install of panther but let me install OS 9 and OS 10.0.4 via the restore discs since it is an image that gets copied to the hard drive from the restore disc. Anyway I am just gld that I got it figured out and running. Thanks again all!!!

Share This Page