1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

IMAP error must be the Mac OS

Discussion in 'OS X Mountain Lion (10.8)' started by henrybarnett, Jun 3, 2013.

  1. macrumors newbie

    #1
    I have this error message with Thunderbird.:

    “Unable to open the summary file for imap:server.orange.fr. Perhaps there was an error on disk, or the full path is too long.”

    If I try to get my mail I get “The imap:server.orange.fr” is not responding.”

    At first I thought it was Thunderbird. I tried everything that was suggested on the forums then decided to install first “Opera” then I tried “Mail” already installed on my iMac. There I got “The imap:server.gmail.com” is not responding.” trying to add a new account.

    Basically I am getting the same problem across all email clients and all accounts. Pop and Imap.

    I saw a forum for gmail (one of my accounts is a gmail one and gmail uses IMAP) where a Google rep replied and finally said what we should do but added: “If it is a problem across all email clients and all IMAP servers then it is something else. Have a nice day”

    I tried my PC and I have no problem downloading my emails.

    Conclusion: It is not the IMAP servers. It is not Thunderbird and Mail and Opera together. It is not my ISP. It is not my adsl/broadband box.

    It must be a MacOS problem. We did have a few storms locally and the iMac was shut down but it is surge protected twice. Apart from the problem I describe everything else seems to be fine.

    Has anyone got any ideas. Have 10.8.3
     
  2. #2
    Does it also happen in another, even temporarily created, user account?
     
  3. macrumors newbie

    #3
    When I started to set up "Mail" the first account was a gmail one. It came back with the 'imap.server.gmail is not responding. So the answer is yes.

    The Pc next to me is getting my emails no problem.

    Thanks for that v quick reply.

    Henry

    ----------

    BTW this error seems to have been around some years!
     
  4. #4
    Sorry, meant to try a different user account in Mac OS X via System Preferences > Accounts / Users & Groups. Maybe it is a setting in YOUR Library, maybe it is system wide.
     
  5. macrumors 603

    justperry

    #5
    Try in a new User Account, if it is working there your normal User Account is the problem, if not it is System wide, if that is the case reset network settings by moving the next folder to the Desktop and then restart.

    /Library/Preferences/SystemConfiguration
     
  6. macrumors newbie

    #6
    I tried in a new user account. Tried to set up 3 accounts TB rejected all three passwords. They were 100% ok! Mail gave me the imap server not responding.

    So "... it is System wide, if that is the case reset network settings by moving the next folder to the Desktop and then restart."

    Can you be a bit more specific as I am not sure what you mean. Which next folder?

    Thanks continue....
     
  7. macrumors 603

    justperry

    #7
    The answer I already gave in my last post, the bolded one.

    If that still does not work a manual download and reapply of 10.8.3 COMBO might do the job, needs to be the combo updater!
     
  8. henrybarnett, Jun 3, 2013
    Last edited: Jun 3, 2013

    macrumors newbie

    #8
    Sorry. Opened Library/Preferences but can not see system configuration anywhere.

    Going to update 10.8.3 COMBO
     
  9. macrumors 603

    justperry

    #9
    Maybe you got the wrong Library, it is there.
    The main Library at the root level, not your User Library.

    Click Go in Finders Menu Bar, go to folder and type /Library/Preferences

    Edit: It will reset all network preferences.
     
  10. henrybarnett, Jun 3, 2013
    Last edited: Jun 3, 2013

    macrumors newbie

    #10
    Folder not found!

    [​IMG]

    And there is no "system configuration"folder to be seen
     
  11. macrumors 603

    justperry

    #11
    Ah, I think I know why, you are French?
    If so it is probably a different name, now, I don't know French so you have to figure it out yourself, but believe me, there is a folder like that.

    You can also enable invisible files by opening Terminal, then paste the below command:

    defaults write com.apple.finder AppleShowAllFiles True
    Hit Enter
    killall Finder
    Hit Enter

    To reverse this command:

    defaults write com.apple.finder AppleShowAllFiles False
    Hit Enter
    killall Finder
    Hit Enter
     
  12. macrumors newbie

    #12
    I am actually English and the OS is in English too.

    If it were in French it would still be in the same alphabetical order. I'm going out to play in the sunshine as we haven't had any for 2 months. I'll report back later. Thanks for all your help so far.

    I'm changing my profile as I love the "Near the upside down Volacano" :)
     
  13. macrumors 603

    justperry

    #13
    Ok, if it is in English it's got to be there, it's been there for years on different OS X versions.

    Very near, and a bit active at the moment as well.:eek:
     
  14. macrumors newbie

    #14
    The sun went in :(

    Found it. Macintosh HD/Library/Preferences/SystemConfiguraion

    Is the "Next" folder "CaptiveNetworkSupport" and is that the folder I should drag to the desktop then restart?

    Sorry to ask s many questions but I want to get it right !

    Here's what's in the folder:

    [​IMG]
     
  15. macrumors 68030

    benthewraith

    #15
    Just move the system configuration folder to the desktop.
     
  16. macrumors newbie

    #16
    Thank you so very much. Cant say much more. Henry:)
     
  17. #17
    Did it work then?
     
  18. macrumors newbie

    #18
    Absolutely. Felt like someone had put a litre of oil in a rusty old engine and it coughed and said "I feel like a new man".

    Thanks a lot. Henry
     

Share This Page