iMessage previews on mac

Discussion in 'OS X Mountain Lion (10.8)' started by Herins, Apr 24, 2013.

  1. Herins
    Expand Collapse
    macrumors newbie

    Joined:
    Sep 9, 2008
    #1
    Hello,
    I hate having iMessage on my mac! Is there any way to stop my mac from popping the message up in a bubble while I'm out texting from my phone?? It doesn't seem to give me the option in preferences. I also have "save history when conversations are closed" left off, but when I open messages on my computer it loads all of my current text conversation. I would rather just have ichat back!
    Please help!
    THanks!
     
  2. burnout8488
    Expand Collapse
    macrumors 6502a

    Joined:
    May 8, 2011
    Location:
    Endwell, NY
    #2
    System Preferences ---> Notifications ---> Change the notification type for iMessages.

    iMessage is downloading all of your conversations from the cloud that you created on your phone while you were away. It's nice.

    This technically *is* iChat, you need to familiarize yourself with the operating system more. iMessage can easily be turned off in System Preferences. (iCloud pane if memory serves)
     
  3. Herins
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    Sep 9, 2008
    #3
    Notifications! I had no idea. Thank you!

    ...and yes, I do need to get to know this OS. So far I hate it.
     

Share This Page