imessage window pop up!

Discussion in 'OS X Mountain Lion (10.8)' started by mikejd1, Oct 3, 2012.

  1. macrumors 6502

    Joined:
    Oct 16, 2007
    #1
    does anyone know how to disable the imessage chat window from popping up on screen everytime an imessage is received? i checked notification settings. but nothing there appears to set it to stop this behavior
     
  2. macrumors newbie

    Joined:
    Aug 28, 2012
    #2
    I have tried everything as well, and even when I'm logged out of imessage on my Mac, if a message comes in, it still pops up on my screen.
     
  3. thread starter macrumors 6502

    Joined:
    Oct 16, 2007
    #3
    ugh, terrible
     
  4. macrumors 601

    Phil A.

    Joined:
    Apr 2, 2006
    Location:
    Telford, UK
    #4
    It's a bit drastic, but you can disable the account under preferences / accounts in Messages
     

Share This Page