imovie 6 slow motion

Discussion in 'Digital Video' started by Golden Boy, Jul 11, 2006.

  1. Golden Boy macrumors newbie

    Joined:
    Jun 14, 2006
    #1
    Hi,
    I want to slow down some movie clips.
    I choose the clip I want and go to editing and change the speed slider. In the preview everything works fine. I apply, it seems to be working, but after it has finished applying, the clip is just black and wont play!
    Its really annoying.
    Any ideas?

    Golden Boy
     
  2. liketom macrumors 601

    liketom

    Joined:
    Apr 8, 2004
    Location:
    Lincoln,UK
    #2
    try saving the project and closing down iMovie and restarting again - i have had this happen to me lots with iMovie 6.

    or try spliting your clip up into smaller chunks that also works
     
  3. Macnoviz macrumors 65816

    Macnoviz

    Joined:
    Jan 10, 2006
    Location:
    Roeselare, Belgium
    #3
    I really hate how iMovie handles the speed of a clip, why can't they let you use a system like in other programs that you can strech your clip to the desired lenght or enter a percent? It's really frustrating if you want to use it to fit a clip nicely into a blank space, or if you want to use it in voiceover movies like the one in the link below this
     
  4. Golden Boy thread starter macrumors newbie

    Joined:
    Jun 14, 2006
    #4
    Thanks 'liketom', I have tried both those options numerous times, but nothing!
    trying to make a sports highlights video and slow mo would be great...so annoying. Also noticed some of the other video effects are not working.
    Seem to remember everything working fine on imovie 5!

    Anyone got anyother recommendations?

    Golden Boy
     

Share This Page