Internet connection lost every few minutes

Discussion in 'OS X' started by Torgam, Nov 30, 2010.

  1. macrumors newbie

    Nov 30, 2010
    Hello everybody,

    a few days ago I noticed that my Late 2009 Macbook seemed to lose its internet connection every few minutes just for a couple of seconds only to reconnect. I have no idea why this problem suddenly started occurring, I had not not modified any hardware or software. Strangely enough, this happens whether I use Wifi (at work) or Mobile Broadband via USB ( at home) so I don't think it can be blamed on the internet connection. Stranger still, I should probably not be talking of losing my internet connection but of not being able to access the internet: While again being in a few seconds of slump, I checked my Mobile Broadband Manager and it was not disconnected, upstream traffic was occurring! Just the downstream was at zero. I run windows with bootcamp on the same Mac and there the internet works without trouble. I have all the newest updates installed. Any advice is more than welcome!
  2. macrumors G4

    Jul 17, 2002
    If you were really losing your connection, then it is much more likely that you would lose the upstream than the downstream. My guess is that you are just a worry-wart and that there is nothing wrong.
  3. thread starter macrumors newbie

    Nov 30, 2010
    I am not an idiot. I notice that something happens to the internet connection because MSN and Skype disconnect at the same time and all websites fail to load EVERY FEW MINUTES.

Share This Page