Internet connection with v600i

Discussion in 'Mac Accessories' started by diyjoe, Aug 18, 2005.

  1. diyjoe macrumors newbie

    Joined:
    Jan 24, 2005
    #1
    Just took delivery of a Sony Ericsson v600i on a UK Vodafone contract. Having a bit of difficulty getting my 15" PB to connect to the internet through it.

    - Vodafone live is working OK from the handset, so GPRS is set up correctly
    - PB and handset are talking to each other via bluetooth
    - Used vodafone settings on PB in bluetooth modem settings (number: *99#, username & password: web)
    - tried all the Sony Ericsson GPRS modem scripts (CID1 through CID5)

    When I try to connect I get the message from Internet Connect "The connection has failed. Please verify your settings and try again."

    The problem seems to be at the PB end of things - can anyone help???
     
  2. DeSnousa macrumors 68000

    DeSnousa

    Joined:
    Jan 20, 2005
    Location:
    Brisbane, Australia
    #2
    Im not entirely sure but i found this article,

    http://captnswing.net/howto/treodun/

    Its to connect a palm treo, but im sure if you add in the details for your phone when the treo is mentioned, you could get it running.

    .......or untill someone who has done this helps you :p

    sorry if this is not to much help.
     
  3. diyjoe thread starter macrumors newbie

    Joined:
    Jan 24, 2005
    #3
    My impatience got the better of me again and I bought a copy of 'Mobile High Speed' for osx by novamedia (novamedia.de). They claimed it would work without any hassle and it did - installed a modem script and set up all the account details. Straight online first time.
     
  4. piet macrumors newbie

    Joined:
    Sep 11, 2005
    #4
    Try this...

    Try Ross' scripts: http://www.taniwha.org.uk/

    I did the following:
    1. Used his CID2 script.
    2. Entered a bogus username & password to fool the phone (as he suggests should be done with the 750).

    Cheers
    Paul

     

Share This Page