Interrogation mark instead of group folder in the dock

Discussion in 'Mac OS X Server, Xserve, and Networking' started by Umbre, Aug 23, 2008.

  1. macrumors newbie

    Joined:
    Jul 29, 2008
    #1
    Hi,

    I set the group preference in WGM to have the group folder to appear in the dock, by clicking the "add group folder" checkbox.

    However, it does appear as an interrogation mark instead of the group file, and more confusing is that when clicking on it it prompts for user password and then let the group folder appear.

    Looks like an easy one to correct, but I dont know how. Any idea ?

    Thanks.
     
  2. macrumors regular

    Joined:
    Feb 4, 2008
    Location:
    Forest Grove, OR
    #2
    interrogation = question mark, yes?
     
  3. thread starter macrumors newbie

    Joined:
    Jul 29, 2008
    #3
    Yes sorry for my approximative english.

    Indeed I found out yesterday how to solve that, you need to set also the login preferences to mount the group share point.
     

Share This Page